cspvideo wrote on 2/6/2019, 1:29 PM

@jetdv Something "broke" my Excalibur add-in. I admit to not using it since V16 was released. I set up to do a multicam last night and there are no more drop down boxes to define the type of project (red 1920 by 1080 etc). When I engage the synch feature it lines up the clips but the part of the script that boxes them no longer seems to work. Any ideas? Thanks.


jetdv wrote on 2/7/2019, 4:17 PM

I really don't know what could have happened to cause that. You could try reinstalling to see if that would help. I do know everything is still working fine on my system.

cspvideo wrote on 2/7/2019, 5:07 PM

I did try reinstalling it. @jetdv It doesn't seem to be looking for the directory with all the png and other images. Is that in a config file somewhere or is it hard coded?

cspvideo wrote on 2/7/2019, 7:24 PM

@jetdv Not sure if this will help at all, but I tried the other scripts in Excalibur and they work. Only the multicam is malfunctioning. I see there is a similar post from 2017 on your jetdv site from someone else. I've opened older versions of the software where to see if it is also happening in 15 and even 12. It is. So whatever the illness it is universal and not limited to 16.

jetdv wrote on 2/8/2019, 12:54 PM

One thing you might try... the folder with the image file, copy the folder UP one directory level. It does not make sense but I have had one other person tell me that fixed the same issue even though it works fine on my machine without doing that.

cspvideo wrote on 2/8/2019, 4:04 PM

@jetdv That worked. Thank you so much.

jetdv wrote on 2/8/2019, 4:09 PM

I'm still not sure why that is the solution as the code says to look in the sub-folder and it is properly working on most machines. I've only heard of a couple of instances where this is needed. Glad to hear it worked for you.

RedRob-CandlelightProdctns wrote on 11/17/2019, 1:58 PM

:-) I think I'm that other person. So happy for Excaliber and that it's still working! :-)