Freezing on start-up: new installation

WillRoll wrote on 8/8/2020, 8:22 PM

This is Version 16.0 (build 175). Just downloaded, activated and restarted computer (Surface Pro 6, Windows 10.) The program froze on the screen where it says initializing DirectX plug-ins and has been just sitting there for 15 minutes. I restarted a second time and experienced the same thing. Can someone help me get up and running?

Comments

WillRoll wrote on 8/8/2020, 8:35 PM

More info: I opened up Windows Task Manager and as a sub process of Movie Studio 16 there was something called Error Reporting client launcher. Don't know if that's a clue, but there you go. Let me know what other details you need to know. Thanks.

LaVelle wrote on 8/8/2020, 8:53 PM

Mine has been freezing as well. At first, it was as the program was launching. Found a suggestion that I try uninstalling the program and reinstalling it. Well, now the program opens and I get as far as the welcome screen. But as soon as I close that down, the program stops responding. I have found a number of suggested fixes but they all require that I access the options tab - and that can't happen when it's frozen.

I have also tried resetting the program back to its default settings using Control+Shift and double-clicking on the program icon. Nothing.

I am at a complete loss because the program was working prior to today... though, it did hang occasionally, I was able to get some editing done.

I am beyond frustrated with the whole thing.

 

 

LaVelle wrote on 8/8/2020, 9:07 PM

Also, the program was running alright up until today. This problem is entirely new.

 

WillRoll wrote on 8/8/2020, 9:55 PM

That's awful, LaVelle. I actually just solved my problem, but I don't know if it just resolved by letting it run in the background for 45 or more minutes while I was fixing dinner. OR if it was because I disconnected from power supply and a usb hub that let's me use a second monitor, keyboard, mouse, etc. with my Surface Pro, it started working. I don't know, but I'm going to shut it down and see if it will reload. For now, I will mark this as my best solution.

WillRoll wrote on 8/8/2020, 10:03 PM

Just restarted and the program opened up in under a minute. So I think I'm good to go for now. Lavelle, I hope you contact technical support rather than just this forum and have them walk you through a fix. Good luck.

LaVelle wrote on 8/8/2020, 10:12 PM

Thanks WillRoll :) I managed to get mine working again too! For me though, I updated a firmware driver and viola!

As for technical support, when you click the link to go there, it brings you to this forum... so as far as I can tell, this is Tech support lol.

Take care :)

 

WillRoll wrote on 8/8/2020, 10:19 PM

Cool, LaVelle. Glad you figured it out. To get the option of real tech support, click the SUPPORT link in the header of this page, click on Movie Studio button on the next page (or just go to https://www.vegascreativesoftware.info/us/support/vegas-movie-studio--2/ ) and then scroll down to the bottom of that page and it give you a link bottom left to contact tech support. Good to know for the next time when something breaks, right?? Cheers!

Dalamar wrote on 9/16/2020, 9:28 AM

I had the same problem and reinstalling DirectX, leaving it running, reinstalling movie studio all did not resolve it. Turns out Movie Studio doesn't like USB-connected monitors. I had a 3rd monitor attached via USB. The second I disconnected it, Movie Studio started right up!