Gapping in recordings - MTC at fault?

WT wrote on 10/15/2002, 12:46 PM
I've a bit of a pickle.

I've been transferring synth tracks by recording them into Vegas. I set Vegas to trigger from MTC sent from the (separate) sequencer computer.

Everything seems to work well except for one thing. There are occasional glitches in the recorded files. They sound like discontinuities, or gaps, not crackles or pops. I don't seem to get these if I record without chase to MTC enabled.

I've played with the freewheel settings, and have had no luck. I've tried all the advanced settings at really high and really low values.

Both computers are set for MTC at 30 fps (non drop, of course...)

Any help here? Perhaps I shouldn't be faulting MTC?



PipelineAudio wrote on 10/15/2002, 1:02 PM
youre not hearing gaps as the audio goes in ?
WT wrote on 10/15/2002, 1:08 PM
Good point - I can usually hear them as the audio goes in.

What might this suggest?

PipelineAudio wrote on 10/15/2002, 1:15 PM
I usually had better luck by actually recording smpte on a vegas trackand sending it out an audio output

I wonder if there isnt somewhere On the web where we can just get wavs of smpte ???
Maybe your sequencers or something have a " sync out" audio jack that you can record to vegas?
WT wrote on 10/15/2002, 1:37 PM
Ah! That sounds like a good idea, using SMPTE. I'll see if I can stripe a track in Vegas with it.

Have you experienced something similar with MTC, Pipeline?

PipelineAudio wrote on 10/15/2002, 8:46 PM
Never had any gapping, but I never tried to sync a sequencer with MTC...I used to dump DA-88 tracks into vegas 8 at a time and had to use the MTC thing in vegas...theres some old posts about it

I had to hit save twice after every stop then do some crazy voodoo routine that I am glad I have forgotten :) It worked a LOT easier once I actually read my SY-88 manual and just made a smpte track in vegas. Then I was able to ditch my midiman midisport USB and turn USB off in the bios