Gaps in tracks too zero?

MR G wrote on 7/24/2005, 3:43 PM
I've spent an hour or so this morning cutting up a 74 min continuous mix into seperate tracks in SoundForge 8. This is so when I play my CD, I can begin listerning to my mix wherever I wish in that particular mix or miss a song I've gone off.
I used to do this easily in Nero until their recent update. So I thought I try using CDA 5 as it was bundled with my SF8.

The problem I have is getting the pause to zero so there is no gap in the music.Can someone tell me if this can be done in CDA 5 [as I can not actually understand any so called HELP pages within programs, they only tell me things about the program I don't wish to know ].

Thanks in advance for any help



nlamartina wrote on 7/24/2005, 4:36 PM
This is actually easier than you're making it. If you're using multiple source files, simply drag them into the timeline and butt the ends together to eliminate the gap. Then highlight/select them all, right-click, and press "Create Tracks From Media Regions". It will only make a track(s) of what you have selected.

Alternatively, you could render your disc as one long continuous source file, and then import it into your CDA timeline. From there, create split points where you want there to be track markers. Do this by dropping the cursor at the desired point and pressing "S" on the keyboard. Then highlight all the events on the canvas (Ctrl+A works) and do like above by right-clicking and creating tracks.

That's it. If you don't put a gap in between tracks, none will be written on your disc.

Geoff_Wood wrote on 7/24/2005, 7:44 PM
It is so obvious and easy it must be obscure !!! ;-)

Either set the default track gap to zero, or click onthe event and drag it on the timeline so the gap is zero.

You may in fact need to crossfade the tracks to avoid sudden changes in sound (drag it so the file ends overlap a little , say 0.3 sec)

MR G wrote on 7/27/2005, 2:54 PM
Thanks for the tips guys.

After playing around with the program a bit more I tracked the problem down. I failed to mention in my post that the tracks were not butting together in the main window just the bottom timeline.

After changing from snap to grid > snap to markers in options it worked as I thought it should.
I am now impressed by this product rather than frustrated.
wymondham wrote on 9/8/2005, 12:01 PM
You should persevere wth CD Architect it beats Nero hands down.