getting rid of flicker on Word Docs

pb wrote on 2/9/2005, 9:59 PM
Howdy, this one is a question from my wife.

She has to incorporate several Word docs into a training video. The Client insists the docs be used as is/are. Gaussian blur doesn't work because the trainees have to be able to read the text.

End result is hideous flickering due to the one pixel wide lines.

Properties-> reduce interlace flicker doesn't do much.

She is editing primarily with Matrox RT X100/Premiere Pro 1.5 but uses Vegas to make motion pans of all still images.

All advice is welcomed (except dump Premiere because it actually works very well...)




theceo wrote on 2/9/2005, 10:04 PM
we had similar problem with screen captures of web sites and images from PDF files

the flicker was only bad in mpeg, not high quality wmv

first you need to use DVD settings in Vegas for project

then the interlace filter helped

also, the resample setting

there was no flicker in wmv at double pass with a custom 1M stream for 720x480 wmv

98% of the flicker was removed when we did the above for mpeg2

it's supposedbly caused by the images being too high of resolution compared to the project settings
logiquem wrote on 2/10/2005, 8:02 AM
1.Use only the slightest amount of vertical only blur

2. use a bigger font size in Word and/or bold face

3. lower the contrast between your fonts and the background

4. use a sans serif font (this is obvious)

5. Avoid illegal white fonts or bgnd in Vegas (230 or 235 instead of 255 values)

6. Try different values of display size on your monitor before screen capture (it can make a very big difference)

Hope this help...
rs170a wrote on 2/10/2005, 8:22 AM
The Client insists the docs be used as is/are.

You've already received excellent suggestions so I'll take a different route.
The client must be made to understand that what works on the printed page generally will not work on video for the reasons already pointed out. It's similar to issues faced when a client wants somethng like a large spreadsheet imported into a video. Can it be done? Yes, but the file must be extensively modified to work within the limitations of the video display.
My suggestion would be to do 2 different (short) versions to show the client. One with the original files and another that you've modified for proper video display. I think that once they see how much better it can look, they'll choose your version :-)

Laurence wrote on 2/10/2005, 9:44 AM
I like a blend fields deinterlace more than vertical blur. It gets rid of a lot of static flickering. On any movement animation, be sure to use a little supersampling, maybe with a setting of about 4. That really helps to smooth the motion.
theceo wrote on 2/10/2005, 9:48 AM
we got rid of flciker problems mainly by using tight specs on project

you have to use the DVD setting 720x480 with interlace from top, that is the main setting you must use or it causes major flicker problems

then you must use interlace filer and sample in properties

this eliminated 99% of flciker and we use docs, web pages, spread sheets and you name in our stuff

It took us a long time to figure out how to eliminate flickers and these settings did it

also, if you use wmv, use double pass

the main flicker problems were in making mpeg that then ruined all dvd burns
Zook wrote on 2/10/2005, 11:46 AM
Reading this thread reminds me to ask about my flicker problem. I am wondering if my flicker problem is related.

If I use track motion to make multi-split screens (Brady Bunch Style) I sometimes get a flicker in one of my Brady Bunch Windows (tracks). I only get this after I render. I usually render to .avi or back to DV tape.

I am a hobbyist who lurks hear to gain some knowledge from the pros. Thanks all.

pb wrote on 2/11/2005, 4:25 AM
Thanks for all the great suggestions -- I'll try them out when I get home tonight! Now at the ungodly hour of 0530 I must head off for my daily commute to my day job.