Grrrr! pixelated capture using Sony D8.

MyST wrote on 9/27/2006, 3:22 PM
This is new.

I can preview the tape capture fine. The image looks fine.
However, after it's captured, the video is all pixelated.
If I check the AVI properties, it shows 720x576x24; 25,000fps interlaced; 00:06:09;16DV.
Why would my camera send out 720X576X24? It isn't set to PAL.
Unless this is something I've just never noticed before because everything worked flawlessly.


Thanks in advance.



farss wrote on 9/27/2006, 3:34 PM
I assume it's a NTSC D8 camera?
You're playing the tape in the camera and capturing via 1394?
The preview you say looks fine is in the VidCap preview window?
What about the audio, does it sound fine or does it have dropouts?
Did VidCap report any dropouts?
Have you tried cleaning the heads?

MyST wrote on 9/27/2006, 3:39 PM
Thanks Bob.

Yep, NTSC.
Yep, tape in camera controlled by Vegas Capture (V6) via 1394.
Like I said, it looks/sounds fine in the capture window.
I guess cleaning the heads would be something to look at, but then wouldn't it be screwy during preview?
There are no dropouts shown.
farss wrote on 9/27/2006, 3:53 PM
Well the preview window is kind of smallish usually so you might not notice something wrong there. Cleaning the heads will certainly not hurt.
There is a default frame rate value in VidCap, make certain it's set to NTSC, probably will be unless you've changed it for some reason.
Just to be 100% certain of what you're saying, in the captured avi, the audio is fine?
I guess you've tried a short capture again, I mean the problem is consistant.

MyST wrote on 9/27/2006, 4:18 PM
Here's a screenshot to show how badly the pixelation is on the captured footage. Note the preview is fine, and the audio is fine.

Everything seems to be set properly.
So I take it the 720X576X24 isn't a factor then?

If my camera wasn't filming properly, the capture preview wouldn't be any good either though, right?


Thanks again for the help.
MyST wrote on 9/27/2006, 4:23 PM
Here's a close up of the pixelation when I'm previewing my capture.
farss wrote on 9/27/2006, 4:32 PM
The captured clip is like that the whole way through and the audio is fine?
Really looks like a head clog to me. Might not be but first response would be to clean the heads and try recapturing. Can't say for sure that's the problem but that's where I'd be starting.Abandone logic and try the simplest, easiest to do thing first. If that doesn't work then go looking for real gremlins.

Also start the capture a bit further along in the tape. The "PAL" properties could indicate one bad bit of tape threw VidCap into a spin that it's simply not recovered from. What are the aduio streams properties?

markrad wrote on 9/27/2006, 4:38 PM
I would want to rule out the firewire cable. Have you tried another cable?

MyST wrote on 9/27/2006, 4:40 PM
Audio is at 32,000 Hz; 16 bit.
That's weird.
farss wrote on 9/27/2006, 4:54 PM
Yip, been there done that one, it's way, way more common than realised, after all who thinks to check the captured audio properties!!

What causes this is by default all Sony cameras and VCR send audio at 12/32K when there's no data on the tape. VidCap locks onto this and will not change even when 16/48K audio does come along, result is all audio is resampled. I've reported this, it's a known issue. They suggest starting capture only on good tape, don't use the Capture Tape button in VidCap, almost certainly your audio will be messed with.

So try cleaning the heads and capturing again, starting a second or two into the tape. Sometimes as cameras go into record, particularly if the tape has lost tension, it writes a few frames of garbage to the tape. I see this a fair bit when the camera guy doesn't power the camera down before changing batterys. Not saying this is what happened here of course, it might have happened for other reasons. Either way, try the quick head clean and the recapture.

fldave wrote on 9/27/2006, 4:56 PM
Yep, exactly what I had happen to me a few weeks ago.

I haven't had time to recapture yet, but the more I think about it, I think this is what happened: the tape was recorded on a standard 8mm camera. I think I started capturing prior to the camera's "D8-->Hi8/8mm" auto conversion process.

Try to capture again making sure you don't start the capture process until after the camera has set the format correctly.

rs170a wrote on 9/27/2006, 4:57 PM
I agree with Bob's comment"
Also start the capture a bit further along in the tape. The "PAL" properties could indicate one bad bit of tape threw VidCap into a spin that it's simply not recovered from.
This is a weird bug that's come up in this forum numerous times and starting the capture on a known good spot of tape (i.e. active video, not blank/garbled tape) generally fixes the problem.

MyST wrote on 9/27/2006, 6:19 PM

I did start from a bit farther in, and it seems to have worked.
Weird bug indeed.

Thanks very much guys!

farss wrote on 9/27/2006, 6:44 PM
It's not that wierd when you consider how hard anything capturing DV has to work, it's not a simple process like copying a file.
If you dig around for an explaination of Locked Vs Unlocked audio you'll get some feel for the difficulties.

fwtep wrote on 9/27/2006, 9:34 PM
If you shot NTSC but you're capturing PAL, that's a problem. Is there some setting on your camera that determines the output format?