HDV capture problem

William917 wrote on 8/5/2011, 11:15 PM
On Vegas 10d or e, I am unable to capture HDV out of an HDR-FX1 on Windows 7 pro, i7 920, 24gb RAM, camera set properly for HDV output, HDV selected in the dialog box, all settings correct as they were when capture used to work on this same system. I installed some other software, and thought it might be driver conflicts, so went back to the original image and it still won't work. Nothing wrong with camera, and tried different firewire ports, cables, same problem. The transport starts but only a blue screen is on the capture screen and no timecode. I tried it with the latest updates for Windows 7 and also with the older image, uninstalling the display drivers - geforce GTS250 - but with no effect. I would greatly appreciate any advice/ideas - thanks.


ushere wrote on 8/6/2011, 12:41 AM
change windows firewire driver to legacy.....
Steve Mann wrote on 8/6/2011, 6:38 AM
Try using the free capture program: hdvsplit:
William917 wrote on 8/6/2011, 9:35 AM
Thanks for those suggestions ushere and Steven Mann! I'll look into those.
Randy Brown wrote on 8/6/2011, 10:15 AM
change windows firewire driver to legacy.
I've always read to use the TI drivers...has this changed (I also occasionally get the same issue as the OP)?
William917 wrote on 8/6/2011, 10:24 AM
I decided to make an experiment by re-installing Vegas 8 on the same machine on 10.

Vegas 8 captures HDV with no problem! I then try again VEgas 10 - same problem - freezing up, no capture.

edit - this problem is probably display drivers -
William917 wrote on 8/6/2011, 10:42 AM
Btw, I decided to see if the legacy driver would work in 10. Nothing. Same problem. Vegas 8 still captures fine though.

Since video capture is kind of important for video editing (if you want to have anything to edit) I find this really weird...
4110 wrote on 8/6/2011, 10:59 AM
I can't capture with Vegas either.

Dear Vegas engineers, Please upgrade Vegas Capture to work with USB connections. Thank you.
HyperMedia wrote on 8/6/2011, 4:11 PM
I found a work around --- go to System then Device manager. Click on ieee 1394 Bus Host Controller. Right click disable driver.
Then go back enable driver. You may have to do this setup everytime you capture.

That's why my next camera will be tapeless. Mermory Card is the future!
Steve Mann wrote on 8/6/2011, 7:37 PM
"Please upgrade Vegas Capture to work with USB connections."

No capture program works with USB. All you can do with USB is a file copy, and Windows does this nicely.
William917 wrote on 8/7/2011, 8:23 AM
This thread was not about requesting something new like USB capture.

It is about using the current firewire approach for capture which does not work on Vegas 10 on my system for no apparent reason, while it does work in Vegas 8.
4110 wrote on 8/7/2011, 9:03 AM
Other capture programs do work with USB. I can testify to that because I reluctantly use them. I am forced to do that because Vega Capture doesn't work for me because of the firewire requirement.
johnmeyer wrote on 8/7/2011, 11:33 AM
Other capture programs do work with USB. I can testify to that because I reluctantly use them. I am forced to do that because Vega Capture doesn't work for me because of the firewire requirement.What HDV camcorder provides a USB interface to capture HDV directly from the camcorder's tape transport? I was not aware that such a thing existed. If no such thing exists, then any statement about USB is irrelevant to helping solve the OP's problem.
4110 wrote on 8/7/2011, 1:12 PM
Perhaps you are right and I apologize. My camcorder is not HD.

However, my camcorder does have firewire and USB connectors. Firewire has worked in the past but it doesn't work now with Vegas 10 and Windows 7. So basically I share OP's problem. I have turned to USB and other capture programs as a stopgap but I would love to be able to somehow use Vegas again.
William917 wrote on 8/7/2011, 2:20 PM
The strange thing is - I was capturing HDV on Vegas 10 just fine through firewire, and then it stopped for no apparent reason. Now nothing will make it work again while Vegas 8 on the same machine captures perfectly.
teaktart wrote on 8/7/2011, 4:35 PM
By any chance have you tried to just reinstall V10 d or e versions?

Being able to capture with your V8 and earlier your V10 I would guess something got corrupted with your V10 with all the changes you went through trying to resolve your capture problems after the 'other' softwares came and went.

How about just uninstall V10, go into registry and clean out any V10 folders just for good measure, reboot, and download and reinstall off the Sony website.

For some reason its making me think of looking all over the damned house for my sunglasses, forgetting they are on top of my head the whole time! Trust me its happened more than once !.... so sometimes the simplest solution is the best.

johnmeyer wrote on 8/7/2011, 8:02 PM
Before you decided to uninstall/reinstall, you could try resetting all the Vegas preferences to "factory standard." All you need to do is press and hold both the Ctrl and Shift keys while starting Vegas. Once everything is reset, you'll need to change all your preferences. However, you'll have to do that if you uninstall. This reset operation takes ten seconds; the uninstall/reinstall takes longer.
William917 wrote on 8/8/2011, 8:33 AM
thanks for those responses - I did do a clean re-install and even re-image.

I have a 24 bit firewire audio interface - Echo Audiofire - and wondered if that might be interfering. Though I had it working previously when capture was possible. I am going to try updating the drivers for the motherboard. thanks for the replies.
OldJack wrote on 8/8/2011, 8:52 AM
The only way I can get Vegas Pro v9 to capture HDV tape is to start the camera playing a few seconds before clicking to capture. It looses the beginning of the tape but I have now allowed for that when taking video with the cameras. I use 2 sony cameras and its the same with both.
William917 wrote on 8/8/2011, 10:42 AM
For what it's worth to anyone else, I did manage to get Vegas 10 capturing. I re-imaged the computer without the nvidia display drivers and am using the windows default drivers instead, and it is working perfectly. The only other thing I did was update the motherboard drivers so I am assuming (maybe wrong) there was a conflict with them. thanks for the replies!