HDV problems (URGENT!!)

xjerx wrote on 7/31/2007, 8:48 PM
Okay..so i did a long hour length project. Lots of HDV clips. I edited using proxies...then when I go to "shift gears" with gearshift it starts to load in the m2t files...but quickly eats up my ram (2GB) and then vegas crashes! So, right now I am unable to render an HD file....what can I do!?! Please help..my deadline is in 10 hours!



Spot|DSE wrote on 7/31/2007, 8:55 PM
Which version of Vegas? Vegas 6 prior to version d has problems with a large number of HDV clips.
xjerx wrote on 7/31/2007, 8:59 PM
i'm using vegas 7d
xjerx wrote on 7/31/2007, 10:38 PM
if i have the proxies on the timeline and i click on create cinefore intermediaries through gearshift..will it make them from the proxies or the m2t files...
Laurence wrote on 8/1/2007, 8:51 AM
Your problem is the same as the one I've been posting about. You just don't realize it. The problem is that when you capture m2t clips, every so often a corrupt clip is generated and that will crash Vegas. What is happening is that among your m2t clips, there are one or two clips that will crash Vegas as soon as they are added to the Vegas timeline. This can happen when you add the clips directly or when they are added via something like shifting gears in Gearshift.

I have had this problem with both HDVSplit and the Vegas HDV capture. I did however capture 8 tapes the other night using the newest version of HDVSplit (.77 beta) with the preview window turned off. Not one single Vegas crashing error over eight tapes.

As far as what you should do: I would try dragging the m2t clips to the Vegas timeline one by one until Vegas crashes. That way you can figure out which clips are giving you problems. Warning, when you find the offending clip, Vegas will crash to the point where you probably have to restart the computer in order to continue. When you have the offending clip isolated, load it into Womble MPEG VCR or MPEG Wizard and resave each offending clip.
FrigidNDEditing wrote on 8/1/2007, 9:21 AM
my guess is it would help if you just turned off the thumbnail previews so it didn't take any ram to show all the clips, and since you know that you're already all cut properly, see if that helps.


(or click View and then uncheck "waveforms and frames")

xjerx wrote on 8/1/2007, 2:10 PM
ok..so i probably did something stupid...but I moved my m2t files to a different folder...and now when I try to replace the proxies with the m2t through gearshift..gearshift brings up an error saying that it could not find the files...i'm currently loading the files back into the original folder to see if that helps....anybody else experience this?
Laurence wrote on 8/2/2007, 9:44 AM
The original files and the proxies have to be in the same directory.
xjerx wrote on 8/2/2007, 10:03 PM
WHEW!! Got it done!

Yeah..I'm an idiot. I put the files all back in the same folder and the errors went away. However, I still had problems with the full hour length project loading all the m2t files for HD render. So I had to break the project down to 10-15 minute sections on a new timeline and then convert to m2t for HD render. Trying to do it with the full project just kept sucking up all my RAM usage and then crashing Vegas.

Anyhow...I got it to work this time, but I would really like to find a better work flow for this. Was thinking that I would just use cineform files all the way through...but I don't know if that would be any better on the RAM. I have a pretty decent computer...so I don't know what the problem is.

Thanks for all your help guys!!

FrigidNDEditing wrote on 8/2/2007, 10:16 PM
out of curiosity did you try turning off the waveforms and frames? did it seem to make any dif. ?

xjerx wrote on 8/2/2007, 11:39 PM
yeah...that helped a little bit..but nowhere near enough to do the project in it's full length form...