TheHappyFriar wrote on 3/29/2004, 4:42 AM
I just downloaded it (didn't know there was anything above 2.1.1). I unzipped it, right clicked on the inf file, selected install, worked fine. Didn't even re-boot.

To use it though, you need to select "custom" on the AVI render option, then choose the Huffy codec.
vitamin_D wrote on 3/29/2004, 10:24 AM
Argh. Thanks for your response but so far nothing has worked -- I'm debating a re-install of Vegas.

What I've done so far:

1. right-click, installed the file
2. manually copied it to the system32 directory
3. uninstalled and re-installed it following the above two steps
4. repaired Vegas twice
5. rebooted

still no huffy under the custom avi tab :/ though, it appears in my add/remove programs control panel??? I'm on XP SP1, btw.

- jim
vitamin_D wrote on 3/29/2004, 9:35 PM
I just re-installed Vegas, ran the huffyuv installer and still no signs of it!

Let me ask, at the risk of showing my utter stupidity -- I am looking in the right place, eh??

File --> Render As --> Video for Windows (*.avi) --> Custom... --> Video --> Video format: ...


edit: At BJ_M's suggestion, I looked through my registry and the huffyuv keys/strings are all there:

"Description"="Huffyuv lossless codec [HFYU]"


"FriendlyName"="Huffyuv lossless codec [HFYU]"

- jim
TheHappyFriar wrote on 3/30/2004, 4:06 AM
I just went through what you said and it's there for me. This is wierd. Try downloading the Huffy 2.1 codec and seeing if that shows up. I installed 2.2 over my 2.1 copy.
vitamin_D wrote on 3/30/2004, 9:57 AM
Yeah, I've installed huffyuv 2.1.1, 2.2.0 and 2.1.1 patched as BJ_M advised and nothing appears to be working...

I'm hoping it's my firewall doing something to keep the .dll from Vegas, but I won't know until the support request gets answered.

Thanks though,

- jim
vitamin_D wrote on 3/30/2004, 10:30 AM
Used a K-Lite codec pack to install 2.1.1 and then did the CCESP patch and it works fine. Just ran a test render -- looks great.

Thanks for your advice along the way,

- jim