Help me to help someone please

jackn2mpu wrote on 8/27/2009, 4:06 AM
I'm asking here to help someone over in the Cakewalk Sonar forums that has a problem that even though I pointed him to this forum to ask I don't see a post from that person. Basically he (mixmakr on the Sonar forums) says he upgraded from CD Architect 5 to 5.2 and some effects he labeled as being from effects packs SX1, SX2 and SX3 were inserting random beeps when he used them in Sonar. Told him they probably went into demo mode and to ask over here for help. I also mentioned to him that I don't have effects labeled as such in my install of CDA 5.2.

His reply was that there was no help over here and that he went back to CDA version 5 and they are now working okay in Sonar.

Wasn't there a series of standalone effects packs from Sony or in another Sony product with those names? If someone could give me an answer, or is willing to post over in the Sonar forum about this, it'd be appreciated.

I have no relationship with this person, just trying to help a fellow musician if I can.



Geoff_Wood wrote on 8/27/2009, 8:00 PM
Dunno why you want to help him if he can't be bothered helping himself ! There is this and also the DX_Plugins forum here. Plus he should have logged an official bug report.

Well, actually, yes I do know why - you+we know CDA is worth promoting as much as possible.

Did he try uninstalling CDA and the SFX packs (if installed separately), deleting the Sony Setup folders, rebooting, then reinstalling 5.2 ?


jackn2mpu wrote on 8/28/2009, 4:21 AM
He didn't say the exact steps he took, but did mention that he uninstalled 5.2 and went back to 5.0 and things are working okay. He also mentioned that he didn't bother to ask here, just used the search, found the traffic low, and decided not to post. Oh well, I tried to help.

BTW, I tried a couple of the Express Effects in a Sonar project and they worked just fine with no beeps. So it's something on his end.