Help With Audio Issue

Jnew wrote on 6/24/2020, 2:18 AM

I just recently installed Vegas Pro 17. I have started editing a video and noticed an issue post-render. I have music in audio track #1, and other sound in audio track #2. When something fairly loud occurs in track #2, the music in track 1 automatically gets quieter for a few seconds. I am positive I have not adjusted the volume on the music track. In fact, I locked the entire track right when I started the video. I'm sure there's simply a setting somewhere I need to turn off, but I haven't had any luck searching for a solution yet.

Comments

rraud wrote on 6/24/2020, 9:18 AM

Sounds like (no pun) a compressor is on the master or sub-master. Comp/limiter plugs usually have the channels linked by default, so gain reduction is applied to both channels to keep the stereo image from shifting. Disable or remove any dynamics plug-ins. Clipping could also be occurring on the aforementioned masters buses as well.

Jnew wrote on 6/24/2020, 4:44 PM

Sounds like (no pun) a compressor is on the master or sub-master. Comp/limiter plugs usually have the channels linked by default, so gain reduction is applied to both channels to keep the stereo image from shifting. Disable or remove any dynamics plug-ins. Clipping could also be occurring on the aforementioned masters buses as well.


How do I go about doing this? Every version of Vegas I have installed previously never had an issue like this, so I'm not sure how to do that.

KenB wrote on 6/25/2020, 3:13 AM

How are you viewing your video post-render?