Help with Cineform Project Setup

wafalcon wrote on 9/3/2009, 4:12 PM

I would like to Edit my first HD project in Vegas using NeoScene Cineform Codec, but since I am new to this work flow, it does not want to work with me.

I am having problems with Vegas and Cineform project setup. Video does not play smooth and loads my processor all the way with just playback, I don't think it will even move if I start editing. I think that I am not setting my vegas project right.

Can someone who is working with cineform in 60i tell me the steps I need to do, to setup my project for optimal preformance.

I would appreciate if some one can send me a blank file .veg project with the settings for (HDV to NeoScene) standard 60i Cineform project.

If anyone also works with Adobe CS4, knows how to set up CS4 sequence for optimal playback. I would really appreciate those setup suggestions also.

How I setup my project:
1. Convert M2T files to cineform High Quality
- Interlaced project setting
- not converting to 24p or any other conversion
2. Open Vegas and choose HDV template (Seems that it plays smoothest)
3. Imoport Video and start editing


Barefoot Joe wrote on 9/4/2009, 5:54 AM
Just go to file/properties, video tab. To the far right of "Template" is an icon of a folder. Select that, then navigate to one of the files you are going to use in your project and select it. That will automatically apply the properties of that file to your project. You then have the option of saving those settings into a template name of your choice, eg "Cineform 60i" if you want, but I don't find that nessessary.
JohnnyRoy wrote on 9/4/2009, 7:24 AM
You should be using a project template that matches your source footage for the smoothest playback. For HDV that would be HDV 1080-60i (1440x1080, 29.970 fps) unless you shot with 24p or 50i.

Having said that... Vegas Pro is very efficient at playing HDV and I don't believe that converting to CineForm is going to increase your playback rate. I get the same full speed preview playback with Vegas Pro 9.0 on my laptop which is only a Centrino Duo 2.0Ghz with both HDV and CineForm. If you can't play HDV files smoothly in Vegas then you either have a very old version of Vegas or you need a faster PC to work with HD.

wafalcon wrote on 9/6/2009, 5:13 PM
Thank You Very Much, I didn't know that such feature exists. It makes it all easy.

Thank you again!