Hey Sony Help Render Vegas 6

LongTallTexan wrote on 4/27/2005, 1:53 PM
working on a project for a few months in Vegas 5 have rerenderd 5 or six times with no issues. Load Vegas 6 and uninstall Vegas 5 and kabamo I load my Vegas 5 project in Vegas 6 with no problems. do some minor color correction on a couple of clips and then rerender in Vegas 6 as an AVI and the program shuts down 4: min and change into the render. Leaving me with a blank desktop and a partialy renderd file. 4:42 sec in length. This happend three times in a row with plenty of harddrive space available. I then tried to render it in mpg 2 and it hung up at about 10:00 into the render. I have had the same results rendering to both internal hard drives. I have been useing Vegas since version 2 with no issues like this until my first render in Vegas 6. any help would be appreciated. Also I dont know if it is related but I also lost my solo funtion in my preview window when trying to solo video tracks before it happend.



LongTallTexan wrote on 4/27/2005, 3:40 PM
hello anyone. kinda frustrating.
Steve Mann wrote on 4/27/2005, 6:12 PM
I suspect that since there's no reply, then you are alone in this experience. Have you tried reinstalling V6?

Also, try creating a short project from scratch and test V6 from that.

Did you buy the box or download it? Try downloading again and compare the new file size and date.

Steve Mann
PeterWright wrote on 4/27/2005, 7:23 PM
There have been several people having rendering problems lately - the trouble is they're not all identical. Some avi, some m2t, some MPEG2

Yoyodyne and Mahesh are two - search for posts by them, and I've also had problems, but only with MPEG2 and m2t.
The thing we all seem to have in common is that Vegas starts rendering, goes ok for a while - 2 to 4 mins of footage - then crashes.
My latest solution has been to Restore XP to how it was a month ago - touch wood that's helped, but I'm still nervously trying a few things out ...

I'm still not sure whether it's a Vegas, Main Concept or Windows issue.
SonyTSW wrote on 4/27/2005, 8:54 PM
For your AVI render problem, in Options => Preferences => General, make sure that "Strictly conform to AVI2 specification" is not checked (unchecked is the default).

For a more extensive explanation, read:

Rendered AVI shorter length in all Media Players- 4:42 mins

A search of the Vegas forum on 4:42 or OpenDML will turn up other threads on this topic.

[edit - fixed typo]
beugnet wrote on 4/27/2005, 9:09 PM

dont know if you've solved your problem, but I had a similar one. Here is what I did (you need to reinstall Vegas5, though) :
- Open project in Vegas5.
- Select All (Crt-A) and copy (Crt-C)
- Open Vegas6, and Paste (Crt-V)
- You might need to redo some stuff (enveloppes,...)
It saved my life. I couldnt render without crashing. This trick worked. Dont ask me why....

ro_max wrote on 4/27/2005, 9:16 PM
I would strongly recommend using Vegas 5.0 side by side with version 6.0, as the current version still has quite a number of glitches and issues. On my editing machine, I have 4.0, 5.0 and 6.0 installed so I can go back to an earlier version whenever I need to.
FrigidNDEditing wrote on 4/27/2005, 9:34 PM
Preface: --=== I NEED TO REINSTALL WINDOWS ===--

Currently for some unknown reason - V6 will crash everytime I capture and it gets to the clip logging stage. no-one has repro'd it, and so I don't think it's a problem in V6 persay - I just think it's a problem with my machine - I haven't done the windows wipe yet, because I'm in the midst of stuff, that I need to get finished first. For this reason I have been very happy that I haven't uninstalled V5. I can use it to capture, and then I just edit in V6 - a little bit of a longer workflow - but V6 get's the job done so fast for me that I don't mind the bit of extra work involved in the workflow for this limited time only :).

SonyEPM wrote on 4/28/2005, 7:19 AM
Texan: What kind of machine do you have? Is it over-clocked?

Mahesh wrote on 4/28/2005, 9:24 AM
(Peter says) Yoyodyne and Mahesh are two - search for posts by them, and I've also had problems, but only with MPEG2 and m2t.
I believe Yoyodyne has fixed his problem by format/reinstall of XP.
In my case, format/reinstall of W2k and V6.0a has not fixed the problem - which is render as MPEG2, PAL, CBR.

Edit: I have not tried V6 on any other renders or PTT. My main edit PC has now reverted v5.0b

RichR wrote on 4/28/2005, 3:25 PM
Dave, I have experienced the same. I now capture with 4 or 5, or better yet with ScenalyzerLive. Which always works.