Hitfilm effects not working after re-opening

TroyTheTech wrote on 12/7/2014, 12:20 AM
I have finally upgraded to VMS13PE and have tried out the Hitfilm effects.
Neat stuff, but they don't seem to work when I re-open the Project.... ??
It's like they just don't 'show', yet the settings are there, the plug-ins are set and I can see the Settings panel for them.

I have done some changes on the system, upgraded the drivers (to latest), etc. But I don't see anything that should have taken out the effects... I will try re-installing VMS and some other things.

Thanks for any ideas


TroyTheTech wrote on 12/7/2014, 12:59 AM
Just popping back to say what I found quickly solved the problem - for my NVIDIA GPUs, it was the Driver!
I rolled back the driver to 332.21 (a version I chose so that I could also use CUDA for my GTX560Ti's for Rendering) and boom - the Hitfilm effects are back ...to the future ...with a vengeance ok I'll stop.

So, if this ends up happening to anyone else - where your Hitfilm effects "stop working" or won't "reopen" in Projects, try installing an older driver.

(This worked with an NVIDIA GPU, I do not know if a similar issue exists for AMD/ATi GPUs)