Steve_Rhoden wrote on 1/27/2023, 5:40 AM

It is located right there atop your Project Media tab. Should be the last icon at the end, just enable or disable.

Reyfox wrote on 1/27/2023, 5:50 AM

@Steve_Rhoden thanks! The icons are a little small on a 4K monitor and I would have never noticed it!