Mikee wrote on 2/7/2003, 2:38 PM
Not at my XP box now, so I'm writing this from W2K perspective, but they are very similar:

a) open up Windows Task Manager by pressing CTRL-ALT-DEL, OR right-click on a "blank" area of task bar and choose "Task Manager" from the pop-up
b) switch to the "processes" tab
c) right click on the process (probably Vegas.exe or something)
d) choose Set Priority, anything below normal.

Of course, I've never used VV4 so it may have its own user-definable setting buried in the preferences.
zcus wrote on 2/7/2003, 2:42 PM
Do an alt+ctrl+del and that brings up task manager - then under the processes tab look for vegas and right click on it - set priority to low.
Paul_Holmes wrote on 2/7/2003, 2:43 PM
Thanks, Mikee! Worked like magic. Vegas still seems to be rendering at a good clip but it doesn't seem to be interfering with the other programs I have open!
Baylo wrote on 2/7/2003, 3:57 PM
Oooh. That's a cool idea. I wouldn't even have thought of doing that.