How to permanently disable resample on Movie Studio 15.

YellowNinja wrote on 7/3/2019, 5:12 PM

Hi everyone,

I know that you can disable resample by selecting the option for each individual clip. But every now and then I forget and having resample on doubles my rendering time. I was wondering if there is anyway to have the option set to disable resample by default instead of having to do it manually each time. I tried looking on google but there is no option to disable it in the video properties.

Comments

EricLNZ wrote on 7/3/2019, 7:31 PM

You cannot with VMS. But if I recall another post correctly you can disable resampling in all clips in one go by selecting them all, then right clicking on one and in Switches select disable resampling.

3POINT wrote on 7/4/2019, 1:59 PM

Normally there's no need to disable resampling, because it's only active when needed. Resampling becomes active when the framerate of your footage doesn't match the framerate of your project or when changing the speed of your clips. In those cases, resampling should give a more smooth motion, resulting in ghosty pictures. Disabling resampling will give a sharper picture but that can stutter.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro17/VegasMovieStudio16/PowerDirector18

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Samsung Qled QE65Q6FN, Philips 55PFL7108

nepomuk wrote on 7/6/2019, 2:59 AM

Set the render quality to "draft" or "preview". It will prevent the resampling from kicking in. The quality loss with the "preview" setting is very minor (if noticeable at all), in any case it is much better than producing a blended mess due to resampling.

In case your source is VFR (variable frame rate, e.g. from a mobile phone, .mp4) it is good practice to convert it to CFR (constant frame rate) by means of Handbrake before throwing it at Vegas, otherwise the VFR source will cause resampling to kick in, normally producing ugly blends.

FayFen wrote on 7/6/2019, 4:42 AM

"Set the render quality to "draft" or "preview". It will prevent the resampling from kicking in. The quality loss with the "preview" setting is very minor"

But each of these selection has additional 4 : Auto,full,half and 1/4 So??

Marco. wrote on 7/6/2019, 4:45 AM

It's the render settings, these don't have additional choices.