How to stop automatic track insertion?

Starman9 wrote on 11/9/2007, 9:54 PM
this is blowing my mind. i just upgraded my computer and reinstalled cda 5.02 and now when i pull files into the media library they automatically become tracks. i've looked through every preference and can't seem to determine how to turn this off. before, i could pull in as many tracks as i wanted into my media library and then just select them as tracks one at a time and in the order i wished to be burned. what am i overlooking?


Starman9 wrote on 11/22/2007, 8:23 AM
i find it hilarious that i posted this two weeks ago and not one tech person has responded. sony really has ruined this company.
Steven Myers wrote on 11/22/2007, 8:47 PM
now when i pull files into the media library they automatically become tracks.

You'll forgive me for guessing:
When you say "pull," you mean "Open Media," right?
If so, the options you desire are in the Open Media dialog window. Once you check or uncheck a box, it stays that way until you change it.
Sneddy wrote on 12/2/2007, 1:27 PM
Interestingly, I just came on the forum to find out why my tracks WEREN'T automatically added when I add an event. Reading this thread, I looked at the Add Media Dialog Box (which I've never paid attention to) and there it is!! All previous versions of CDA (I've been using it from its first version) defaulted to automatically add tracks. Bob K.
Geoff_Wood wrote on 12/20/2007, 10:48 PM
Would you have found it hilarious if they had responded that the tidbit you missed was consulting the manual or help ;-?

Unfortunately CDA does seem to be a very low priority - there are a couple of enhancements that have been requested for so long, but have never been addressed....