bcbarnes wrote on 12/28/2001, 7:10 AM
I get it too. Didn't even notice.
timoheil wrote on 12/28/2001, 11:29 AM
I get the error message, too. I noticed that a few days ago, but I never thought it had something to do with vegas.
bjtap wrote on 12/28/2001, 11:38 AM
Me too.
PKowald wrote on 12/30/2001, 4:26 PM
Tested this and you are right!

slr wrote on 12/30/2001, 10:57 PM
I had this problem but didn't know where it came from. Reinstalled WinXP as an upgrade over my current installation. Fixed the problem without messing up any of my XP configurations or installations.

Thanks for the heads-up.

bcbarnes wrote on 12/31/2001, 8:39 AM
And how did you fix it?
slr wrote on 1/2/2002, 2:14 PM
Sorry for my bad wording. By reinstalling windows XP, the problem was fixed. This is not as bad as it sounds. Log in as an administrator, insert the windows XP CD and start an install. The installer will detect an old XP installation and ask if you want an upgrade or a clean install. Select upgrade! I think the installer just rewrites critical/damaged/missing files. The install also seemed a fair bit faster than a normal install.

When completed, you may have to clean up a few shortcuts on the start menu (if you rearrange the menus like I do).

Hope that helps...
heedo wrote on 1/3/2002, 12:05 PM
any simpler fixes ?!
just4fun wrote on 1/6/2002, 3:46 AM
I've got the same problem under W2k. I've just recently installed a security patch for the WMP7.1 I went to see if I could repair anything from add/remove but I get the same error when I try to go into its uninstaller. I will report this to Sonic Foundry's tech support and see if anyone there can address it for us.
heedo wrote on 1/6/2002, 4:41 AM
i've sent an email to them on 28 Dec and still no reply ?!

i know its not a big problem after all, you still can run setup_wm.exe from Windows media player directory, but i wonder why it crashes inside WMP??
mayberryman wrote on 1/8/2002, 4:33 PM
same problem under win98SE
heedo wrote on 1/10/2002, 4:06 AM
i got an email from SF


This problem has been reported and we are currently testing to
see what the
trouble might be. It should be corrected in a future update.

Sonic Foundry Technical Support"