Comments

Dexcon wrote on 11/3/2021, 9:29 PM

1/ Under Windows Settings / System / Sound, check and note the audio device that appears under the 'Choose your output device' field with the MV7 is plugged in.

2/ Then after plugging the MV7 in - presumably via USB - check the output device filed again. Has the MV7 hi-jacked the output device setting in addition to becoming the input device? If yes, then click on the output device field and change it to the output device setting under point 1. Another thing to check is to make sure that the Master Volume speaker icon below the 'Choose your output device" as not been muted. If it has been muted, the speaker icon will appear with an 'x' next to it rather than 3 arcs representing sound waves emanating from the speaker.

 

Also, in Vegas Pro, check the 'Audio device type:' setting under Options / Preferences / Audio Device (tab) to make sure that the MV7 has not become the audio device - that setting should commonly be Microsoft Sound Mapper unless there is another audio interface that you are using.

Last changed by Dexcon on 11/3/2021, 10:45 PM, changed a total of 1 times.

Dell Alienware Aurora 11

Windows 10 Home

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 1TB M.2 PCIe NVMe SSD

D drive: 6TB WD 7200 rpm Black HDD 3.5"

E & F drives: 2 x 2TB Barracuda HDDs 2.5"