Image Sequence Settings....

jrazz wrote on 9/14/2011, 2:54 PM
I want to take about 4 hours of pictures taken in 2 second intervals and add it to an existing project that is set at 1280x720 29.97fps progressive. I want to be able to slow it down to where a single photo will last for .5 seconds (basically 15 frames). When I import an image sequence is there a way to set this parameter? Or is this just something I need to do using Ultimate S and change the event length for each picture? Or just change the default within Vegas?

j razz


Steven Myers wrote on 9/14/2011, 2:59 PM
Options | Preferences | Editing | New still image length (seconds)
jrazz wrote on 9/14/2011, 3:18 PM
Okay, thanks. I just wanted to make sure I wasn't missing anything under the image sequence import.

j razz
Former user wrote on 9/14/2011, 3:23 PM
I think Image Sequence will default to your project settings, but you can then slow it down.

In this case it sounds like it would work better to import them as stills at the settings you want.

Dave T2
robwood wrote on 9/14/2011, 4:03 PM
Vegas allow you to change the Frame Rate for image-sequences (right-click image-sequence on timeline > Properties > Media tab) at any time, unlike video which imports at whatever Frame-rate Vegas reads from the clip.

with image-sequences, the...
1) minimum frame-rate you can define for an image-seq is 0.050 fps (1 frame every 20 seconds), the max is 120
2) then there's Playback rate which offers 0.250 to 4.000 of whatever the Frame-rate is
3) on top of that are Velocity envelopes, which go up to 300% (and down to -100%)

jrazz wrote on 9/14/2011, 7:55 PM
Thanks guys.


I wanted to stay away from velocity envelopes, CTRL+Stretch, Optical Flow, etc. I will check the frame rate that you pointed out under the media tab. I was unaware of that.


j razz
jrazz wrote on 9/14/2011, 7:59 PM
Will someone check this. Import an image sequence and follow robwood's instructions to change the frame rate for an image sequence (right click the image sequence | click properties | Go to the media tab. Is your frame rate grayed out?

j razz