DMT3 wrote on 5/9/2022, 6:31 PM

are you using a font that supports Chinese?


Jake-Richard wrote on 5/9/2022, 7:13 PM

Thanks for the response. I Just realized that I was not using a font that supported Chinese. But it has brought up another issue. How to I have it the subtitle file link to the correct font upon import? As of right now when I open the subtitle file in a regular text editor I can see the Chinese characters but when I import it in to DVDA it defaults to Arial instead of Tahoma. Is there any workaround there or will I need to copy paste each line?

DMT3 wrote on 5/9/2022, 7:23 PM

One way is to import your subtitles, open the first subtitle event and make the wanted changes. then right click on that subtitle and select "apply formatting to selected tracks". See if that works for you.

Jake-Richard wrote on 5/9/2022, 8:20 PM

Thanks for the idea. I tried that but it didn't bring out the Chinese characters when I changed from Arial to Tahoma. But when I copy and past the characters from elsewhere in to DVDA with Tahoma selected they show up. Is there any way to make Tahoma the default upon import?


DMT3 wrote on 5/9/2022, 8:48 PM

Not that I know of but that is apparently what you need to. there may be a pref file somewhere but I have a feeling that is an internal setting.

EricLNZ wrote on 5/9/2022, 11:39 PM

You can get into the internal preferences in DVDA7. Menu - Options and hold down Ctrl & Shift while you click on Preferences.

DMT3 wrote on 5/10/2022, 7:09 AM

@EricLNZ cool I could not remember how to get to internal. That should do it for you @Jake-Richard