Impoted music doesn't work

michal-b wrote on 8/13/2023, 6:00 AM

Hello to everyone,

 

I have got a strange problem with the audio. I never had this problem before, maybe I changed settings accidentally but now I can't find it.

I am a user of Vegas Pro 17 and when I create a new project with for example GoPro file (video + audio) everything is OK. But if i want to add music (MP3 file) this file sounds terrible. Below picture from Vegas.

Does anyone know how to fix it? And what causes the problem?

Comments

Pridak wrote on 8/13/2023, 6:16 AM

Try to change File->Properties>Audio>Bit depth to 24 and Resample and stretch quality to Best. Did it help?

 

Also update your audio drivers.

michal-b wrote on 8/13/2023, 7:57 AM

No, still doesn't work

Dexcon wrote on 8/13/2023, 8:08 AM

@michal-b  ... if you use the forum's search field re 'mp3' you'll find heaps of issues re MP3 in Vegas Pro, mostly related to a clash with Sound Forge Audio Studio coding (and in some cases Sound Forge Pro). If you have either SFAS or SFP installed, look at https://www.vegascreativesoftware.info/us/forum/audio-screeching-after-update--141380/#ca883354 to see if it helps - it does involve a Windows registry edit.

Last changed by Dexcon on 8/13/2023, 8:15 AM, changed a total of 1 times.

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16, 17, 18, 19, 20 & 21, HitFilm Pro 2021.3, DaVinci Resolve Studio 18.5, BCC 2023.5, Mocha Pro 2023, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 11, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 12TB Samsung 990 PCIe 4.0 NVMe M.2 PCIe SSD

D: drive: 4TB Samsung 870 SATA SSD (used for media for editing current projects)

E: drive: 2TB Samsung 870 SATA SSD

F: drive: 6TB WD 7200 rpm Black HDD 3.5"

Dell Ultrasharp 32" 4K Color Calibrated Monitor

michal-b wrote on 8/13/2023, 9:34 AM

I solved the problem. I restored the default settings. I think that was the easiest way.

set wrote on 8/13/2023, 11:33 PM

Thanks @michal-b for letting us know the progress. How do you restore the settings? is it resetting the VP?

Setiawan Kartawidjaja
Bandung, West Java, Indonesia (UTC+7 Time Area)

Personal FB | Personal IG | Personal YT Channel
Chungs Video FB | Chungs Video IG | Chungs Video YT Channel
Personal Portfolios YouTube Playlist
Pond5 page: My Stock Footage of Bandung city

 

System 5-2021:
Processor: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz   2.90 GHz
Video Card1: Intel UHD Graphics 630 (Driver 31.0.101.2127 (Feb 1 2024 Release date))
Video Card2: NVIDIA GeForce RTX 3060 Ti 8GB GDDR6 (Driver Version 551.23 Studio Driver (Jan 24 2024 Release Date))
RAM: 32.0 GB
OS: Windows 10 Pro Version 22H2 OS Build 19045.3693
Drive OS: SSD 240GB
Drive Working: NVMe 1TB
Drive Storage: 4TB+2TB

 

System 2-2018:
ASUS ROG Strix Hero II GL504GM Gaming Laptop
Processor: Intel(R) Core(TM) i7 8750H CPU @2.20GHz 2.21 GHz
Video Card 1: Intel(R) UHD Graphics 630 (Driver 31.0.101.2111)
Video Card 2: NVIDIA GeForce GTX 1060 6GB GDDR5 VRAM (Driver Version 537.58)
RAM: 16GB
OS: Win11 Home 64-bit Version 22H2 OS Build 22621.2428
Storage: M.2 NVMe PCIe 256GB SSD & 2.5" 5400rpm 1TB SSHD

 

* I don't work for VEGAS Creative Software Team. I'm just Voluntary Moderator in this forum.

michal-b wrote on 8/18/2023, 1:51 PM

Held down ctrl + shift then I started the application. After that new dialogue window appear with the question "Do you want to reset preferences to default"