installation difficulties?

blacknred wrote on 4/4/2005, 1:52 PM
hi im having loads of difficulty upgrading to 5.2
and im having great difficulty getting good answers from the email support.
anyone had similar probs/experiences to the following?

i downloaded the upgrade to this pc and transferred it to the other pc which cd architect is on.
saved it to the default location.
when i click on the shortcut to 5.2 i get a message that says 'internet explorer runtime error' [it doesnt say the same thing as on the knowledge base list] ...i cant get any further than this until the software gives up an image of the full retail version of cd architect.

ive tried uninstalling the upgrade and reinstalling it....

and all this just for cd text! i must be mad...


Chienworks wrote on 4/4/2005, 4:44 PM
Did you try downloading again? It sounds like you may have a corrupt installation file.
blacknred wrote on 4/5/2005, 11:54 AM
thanks chienworks
i deleted the upgrade and then tried reinstalling the upgrade from the cdr i'd originally copied it to.

would it make any difference if i redownloaded the upgrade to another cdr and tried that?

any guidance would be appreciated from anyone!
Geoff_Wood wrote on 4/5/2005, 3:37 PM
Re-download to CD-R ? You mean-write to CD-R ( or memory stick, or other media) from your existing downloaded file. Yes that would be the first step.

Then if that doesn't work re-download from the website. You have a corrupt file from one of those stages.

blacknred wrote on 4/6/2005, 12:14 AM
thanks folks...i'd blundered about not paying attention to the smaller print on the download page-i hadnt installed the directx9 on to my older pc....once idid that no probs......