Installation fails when

davetstudios wrote on 8/13/2021, 11:12 AM

I have downloaded DVD Architect 6.0 from https://www.magix.com/us/support/my-service-center/product-downloads/ with the serial number. I run the dvdarchitectpro6.exe as an administrator. The install says: "the following components are required by the software", in the box it lists: "Microsoft .Net Framework 3.5 Sp1". i click to proceed and it runs, the green line gets to the end, then a box pops up saying "the downloaded file was corrupted" and I should "make sure I'm connected to the internet and redownload. I can either X out or click OK/finish.. Either way, it ends the install. I have gigabit internet and the computer is connected, so that not a problem. I've tried multiple times to repeat, always with the same outcome even with multiple different downloaded files. This computer used to run DVD Architect and Vegas Pro continually years ago, but they had been removed. Currently I have Vegas Pro 13 running fine on this machine, but I have 15 and 16 if needed, it's just not used that often. The DVD architect is running fine on another computer, but I need both going.

Anybody know how I can get this installed? (I have tried older versions too, downloading and installing 5.2 gave the very same error)

Thanks,

Dave

SYSTEM

Processor    Intel(R) Core(TM) i7 CPU         950  @ 3.07GHz   3.07 GHz
Installed RAM    6.00 GB
System type    64-bit operating system, x64-based processor
Edition    Windows 10 Pro
Version    21H1
Installed on    ‎9/‎2/‎2020
OS build    19043.1165
Experience    Windows Feature Experience Pack 120.2212.3530.0
 

Comments

Former user wrote on 8/13/2021, 11:24 AM

I don't have a clue if this will help but it might be worth investigating.

https://www.microsoft.com/en-us/download/details.aspx?id=22

Dexcon wrote on 8/14/2021, 6:33 AM

Further to DougT's comment ...

The following recently worked for me after I had to reinstall Windows 10.

  • Go to Apps and Features (from the Start pop up context menu)
  • Click on Programs and Features (top RH corner under the Related Settings heading)
  • In the window that opens, select 'Turn Windows features on or off' (top LH corner)
  • In the window that opens, the first checkbox should be '.NET Framework 3.5 (includes .NET 2.0 and 3.0)'
  • Click on the twistee for the above entry and check both checkboxes for the 2 sub-entries

Windows should then ask if you want to install .NET Framework. After it installs, the computer will need to be restarted.

That enabled DVD Architect Pro 6 to work.

Dell Alienware Aurora 11

Windows 10 Home

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 1TB M.2 PCIe NVMe SSD

D drive: 6TB WD 7200 rpm Black HDD 3.5"

E & F drives: 2 x 2TB Barracuda HDDs 2.5"