Is there a way to make "Disable Resample" the default option???

CrazyRussian wrote on 10/9/2003, 8:05 PM
I cant seems to find setting for this in preffs... if there is one. Is there a way to make "Disable Resample" the default option to all video added onto the timeline?
Or, is there a better way of doing this: I'm working with 60i material, but render to 24p. In the manual and few posts here (mostly by SonyDennis I think, cant remember exactly), it was said to switch to "Disable Resample"... so I do that... to every clip added to the timeline....


Cheesehole wrote on 10/9/2003, 8:55 PM
You can do it all at once by selecting all clips and right clicking one of them and picking disable. At least it is done in one step. Don't know how to get it to default to disable.
filmy wrote on 10/9/2003, 9:25 PM
I agree with this question. I have tried the "select all" on the timeline but the "switches" option is greyed out. In the media pool you can try and do it but I think I tried to do it one time and only the first piece of media actually was changed. You would think there would be an option somewhere that effected the entire timeline but thus far I have not been able to find any. having said this - for some reason a film a just did a 30i > 24p conversion on looked better if I left the resample on. I tried the setting exacly as described in the manual but at the end I liked the following project settings: Field = none, Motion Blure = Gausin, Deinterlace = none and SmartResample = on for all media.

(The only exception to this was for stills and/or credits where I had resample off but Supersample set to 2 and fields on orginal media set to None. This cured most of the flickering)
CrazyRussian wrote on 10/9/2003, 10:31 PM
Filmy, thanks a lot for the suggestion... I'll try leaving resample at its default setting: "Smart Rresample"... havent done that yet...
Arggg.... cant... way too many clips to go through one by one switching to "Auto"...
Yeah, I wish there was a better way of doing it....
Well... try that on my next project
Thomas wrote on 10/9/2003, 11:45 PM
You have to select video clips only. Then you can set parameters for all selected video clips at once.
Cheesehole wrote on 10/10/2003, 1:59 PM can do them all at once. I do this all the time. Select the first video clip in the timeline. Right click on it and hit Select Events to End. Right click again and set whatever properties you like. They'll be applied to the entire selection. This was one of the major upgrades in Vegas 4.
CrazyRussian wrote on 10/10/2003, 11:43 PM
filmy wrote on 10/13/2003, 12:11 AM
>>>Select the first video clip in the timeline. Right click on it and hit Select Events to End. Right click again and set whatever properties you like.<<<

Ahhhh Bach...that is highly significant!


Nice. Although having a setting in the project settings for a deafult on/off/smart would be nice too. :)

And so would a Snap-on. He he.
MUTTLEY wrote on 12/1/2003, 11:32 AM
Gotta say that I hadn't realized that " Smart resample " was now the default. I was baffled since I use all the same equipment as I always have, but now when I do slo-mo it looks like crap. I dug through everything trying to compare some old projects with the new ones, woulda pulled out my hair if I had any. After an good half hour of contrasting badda-bing, the older projects clips on the timeline had " Disable Resample " under its properties.

There has gotta be a way to disable this as the default, truly annoying. Why in the world this wouldn't be the default and why in the world they wouldn't give us the option to change the default in borderline infuriating.

- Ray