Issue with rendered clip with applied pan/crop

Jack S wrote on 6/15/2014, 6:07 PM
I wonder if anyone else has had the same issue that I have when rendering a clip that has had the pan/crop plugin applied in a specific way?
I'm working with AVCHD from a Sony HDR-XR550VE camcorder at 1920x1080 50i.
Sometimes I fail to align the camera correctly so end up with some clips slightly askew. With my latest project I have been using the Pan/Crop plugin to correct this. Whilst editing, the corrected clips have looked Ok in the preview window (I set this to Preview/Half normally). However, after rendering the project, these clips exhibit one or more 'blinks'. Investigating this further I found that, if I set the preview to Best, the blinks show up in the preview window. Stepping back and forward on the timeline shows these blinks to be individual frames that are either semi transparent or reduced brightness (I'm not sure which). The problem isn't consistent. Some clips that have been straightened render Ok but these tend to be the shorter clips. The problem is more severe when the straightened clip is a pan, usually pan up or pan down.
I haven't been able to find a solution to this so have had to go through my project removing the plugin from the offending clips.
I'm using MSP 64 Build 879 so will be upgrading to the latest build to see if this cures it but I'm not pinning my hopes on this.
I've made a quick search on the forum to see if anyone else has experienced this but without success.
Thanks in advance

Comments

musicvid10 wrote on 6/16/2014, 8:58 AM
Try turning off GPU in Vegas when you render.
Jack S wrote on 6/16/2014, 9:50 AM
Thanks Musicvid. That appears to have cured it. A bit of a shame though as I've only just progressed to a Video card with a GPU that's compatible.
Oh well. It's an incentive to shoot straight isn't it?

Thanks again.
Markk655 wrote on 6/16/2014, 11:02 AM
Musicvid,

Brilliant suggestion.

Is it possible to shed any additional light (or link to another post to get more info)?
Jack S wrote on 6/16/2014, 11:37 AM
I've decided that I can live with this problem by altering my workflow. With GPU switched Off in Options/Video I can identify all clips in my project that require straightening then bring these onto the timeline. After straightening them with the Pan/Crop plugin I can use the render Loop Region Only checkbox to render each clip using a variation of its filename. I can then switch GPU back On and edit my project as normal using these rendered clips instead of the original, skewed clips.
Problem solved with not too much workflow overhead.