Just a wonderful day-Vegas 11, Vegas Movie studio platinum 14, 15, 16

LBro wrote on 5/6/2019, 10:31 PM

You can read the gory details below but now that I have had a chance to try some more things I will try to spare you all the frustration below. Basically I have 2 systems, a desktop and a notebook. But have ample resources. The desktop runs Win 7 and the notebook Win 10. Here are the issues:

Trying to install anything newer than Ver 14 of Vegas hits a no good password or user ID issue, though I can log on fine on this sight using the same identical info. Trying to create a new account sees I have one...

All apps but Vegas 11 lock up when I touch anything in the program related to sound. Fx, Faders, you name it. Calling up task manager and putting that away snaps Vegas out of it's stupor. I have tried switching off asio and using the generic sound driver in Vegas and issue remains. That is about as far as I have gotten, but am unsure where to go next. Please advise. If you need additional info, see below.

That you to the gentleman that sent me the link here, not the easiest to navigate to as I thought it was in the forum.

=======================================

I don't know what it is with this software, but if something can go wrong this stuff is it. I have 2 entirely different systems. 1 is a high end (in it's day) lenovo W541 Notebook and the a high End DAW Tower Box. Both have 32GB Ram, good video, CPU, name it. We are not lacking resources here.

V-11 has always been a buggy thing, when Sony had it. So I tried to put V-15 on my notebook. That install failed as it looked at hundreds of VST plugins. Reaper loves them but this sure does not. Failing that I tried V-15 on the Tower box I got. It loaded and I became hopeful. I go in and load up some video. Then anything I touch sound related wise locks up Vegas 15. So I load V-16 trial. When I try to register NewBlueFx it fails and says a "An error occurred during sign in - Email and password are required. Cool, so they why does my user account here work? At this point I am on a slow boil as I really need to get a video out the door. So I go back to Vegas 11... hey as long as I save every 3 keystrokes at least it runs soft of. I import my video and all is good except it nukes the sound track. Cool... Next I put on Vegas 14 on the Tower Box. All is well until it does the same exact thing as V-15. So there would appear to be a conflict. Yeah With an RME 802 AI that is the most up to date drivers on the planet? Hum. Knowing I am done for on the tower box I try to load V-14 on the notebook since the audio and drivers there are different. Well can you guess what was next? Yeah the registration system pukes again. Cool... at this point I am so stinking mad at all this I am ready for another platform.

Do others have these kinds of experiences with this software?

Has anyone been able to solve such issues with sound?

I hate to be negative and point fingers but I think this software has earned that, at least on this end.

20+ year IT Systems guy, So were we got decent HW and no newby here. I guess what I lack is decent SW?

Any help that can be given will be appreciated much.

Thanks,

West Coaster & Bumming

Comments

LBro wrote on 5/6/2019, 10:41 PM

Ok,

As an update I was able to load V - 14 on the notebook. Yet upon launch it dies while scanning the plugins. I have Wave's mercury and it actually got through a ton of plugs it has. But further down the road it either saw something it did not like or died due to too many plugs?

Please advise...

LB

EricLNZ wrote on 5/6/2019, 10:57 PM

Well, you found your way here. I'm shifting you to the Pro forum as your comments appear to be about Vegas Pro as well as Vegas MS plus you will probably get more response there.

LBro wrote on 5/6/2019, 11:03 PM

No, sorry I was not clear, I don't have any Pro Vegas at all... sorry for the confusion. Movie Studio Platinum is all.

LB

FayFen wrote on 5/7/2019, 1:38 AM

As you say that the "troubles" might come from vst's , than install with out/remove them.

First get a fresh clean barefoot VMS to work .

I don't think that there is relation between the fact that you can login to the forum and your software registration.

my2c

LBro wrote on 5/7/2019, 1:44 AM

Hi FayFen,

Thanks for the comeback! I looked for a bypass switch in Vegas. Is there a way to not load the VST files in Vegas? If I were to manually disable my plugs it would be a big task. I probably have over 500 or them or more.

I can log into both areas with my credentials. So I am not sure what the deal is... but I will try one more thing.

Thanks!

LB

LBro wrote on 5/7/2019, 1:57 AM

Thanks again FayFen,

I was pretty frustrated earlier and now with my wits about me I just loaded Vegase 16 ok by going through the registration process. That worked.

But the VST or some sound issue remains. This is the Big DAW on my Tower desktop. There are a normal number of plugins there. So I click on the big far right fader and it freezes up Vegas as does clicking the Fx button there. I can move the small audio track fader.

Any ideas there?

LB

EricLNZ wrote on 5/7/2019, 2:24 AM

No, sorry I was not clear, I don't have any Pro Vegas at all... sorry for the confusion. Movie Studio Platinum is all.

LB

Oops sorry. I've moved you back.

LBro wrote on 5/7/2019, 2:37 AM

Thanks Eric... I think I have this solved... it is video. Looks like starting with version 14 the video requirements were increased. I did not even think to check them because the machine otherwise still chunks along ok. But I only have a 770 Nvidia card and I need a 9.xx. This is why the old clunker Vegas 11 was running fine. Alas I have a new question.

If I pop a 1060 Nvida card in can I get away with Direct X 11.xx? I will soon be tossing Win 10 on the box but not right away. So does anyone know if Direct X 11 will make Vegas die? Does IT (Vegas) have to have Direct X12? I will go check the specs but I did not see it just a bit ago.

I should apologize as any crash monger was pretty much related to Vegas 11 experiences and that is no Magix's issue one bit! 😬

At any rate at least now with the head clear I am making big progress I think. I also know you can get some newer vid cards to run reduced using directX 11.xx But I can put the screws on the upgrade to start it sooner than I was planning if need be. It sure will run faster with the added video power. CPU and Ram are still relatively ok. I am due for a new box. But darn, last I checked parts for a box were like $2500 plus!!! Ouch!

Thanks for everyone's help!

LB

LBro wrote on 5/7/2019, 2:50 AM

I see no direct spec for the video in relation to DirectX12 being required and I see Win 7 is listed as a minimum. So at this point unless someone updates me I think a Nvidia 1660 TI 6GB card will work though it will be limited due to DirectX11.xx. If anyone can verify this I would be most grateful. I am not asking you to verify the card and it working with DirectX 11.xx. I am asking if you know if Vegas has to see DirectX 12.xx?

The giveaway was that if I locked up Vegas I could call up task manager and close it and Vegas would respond again. Of course by doing that I was simply getting a screen refresh and all was ok for a bit.

Eric some of my plugs are 32 bit, but this box has much less than the laptop's 500 plus plugs on it. Also the 32 to 64 bit bridge in the DAW (Reaper) is a great bridge and a one big reason I moved to the platform. In addition you asked about who made them. Many are Waves and one big package I have is NI or Native Instruments Kontakt.

Thanks!,

LB

EDIT - Note: Card was a 1660 and not a 1060

LBro wrote on 5/7/2019, 11:44 AM

Well I am not seeing one shred of evidence that something like a Gigabyte RTX 2070 will run on DirectX 11.2. From what I see and recall something like 1050 card might have been ok with DX 11.2, maybe. So Stinking Win 10 is in immediate future.

Cheers,

LB

HEYDAN wrote on 5/8/2019, 6:10 PM

Hi FayFen,

Thanks for the comeback! I looked for a bypass switch in Vegas. Is there a way to not load the VST files in Vegas? If I were to manually disable my plugs it would be a big task. I probably have over 500 or them or more.

I can log into both areas with my credentials. So I am not sure what the deal is... but I will try one more thing.

Thanks!

LB

Hey LB, first of all be advised that I'm a pretty new user, so take this short term solution with caution, but I was having a crash fest with MS 16 Platinum as well until I changed the Options/Preferences/VST Effects tab/Default VST search folder box to a dummy/empty directory I created to try to keep the app from crashing. For now at least, I can get some video work done. The program also loads in a fraction of the time it was taking before by not scanning my 500+ plugins. A variation of this might be to just point the VST scan to the built-in audio plugs that come with MS 16. Best, HeyDan