Comments

Eagle Six wrote on 3/15/2019, 4:47 PM

@Bazim my comment about your system was not meant to be an insult about your gear, quite the contrary. I have a similar system, but consider it to be a consumer level not even close to powerful system. However, it will run 1080p 59.940fps media in Best/Full at 59.940fps. If I add a simple text/title it will pretty much keep up speed. If I add something like the Credit Roll, it knocks the playback speed down to about half real time. I don't blame my system for that but it is fact, it is not robust enough to play the title at best/full, unless I do a selective render in an intermediate format, which then plays at full speed.

Notwithstanding we have missed something to get your system to playback better, if that is the case, you may need to consider alternatives, like many of us have had to do, like intermediate files, dynamic Ram preview, or Selective render preview.

Perhaps another member can suggest something we have not as yet discussed to help you reach your goal.

System Specs......
Corsair Obsidian Series 450D ATX Mid Tower
Asus X99-A II LGA 2011-v3, Intel X99 SATA 6 Gb/s USB 3.1/3.0 ATX Intel Motherboard
Intel Core i7-6800K 15M Broadwell-E, 6 core 3.4 GHz LGA 2011-v3 (overclocked 20%)
64GB Corsair Vengeance LPX DDR4 3200
Corsair Hydro Series H110i GTX 280mm Extreme Performance Liquid CPU Cooler
MSI Radeon R9 390 DirectX 12 8GB Video Card
Corsair RMx Series RM750X 740W 80 Plus Gold power pack
Samsung 970 EVO NVMe M.2 boot drive
Corsair Neutron XT 2.5 480GB SATA III SSD - video work drive
Western Digitial 1TB 7200 RPM SATA - video work drive
Western Digital Black 6TB 7200 RPM SATA 6Bb/s 128MB Cache 3.5 data drive

Bluray Disc burner drive
2x 1080p monitors
Microsoft Window 10 Pro
DaVinci Resolve 15.3 Studio
SVP13, MVP15, MVP16, SMSP13, MVMS15, MVMSP15, MVMSP16

Bazim wrote on 3/15/2019, 4:56 PM

But why it starts laggs so hard when i zoom in/out in timeline? I think it is because of high bitrate video.

Bazim wrote on 3/15/2019, 5:03 PM

When I zoom in/out in timeline my CPU go immidietly to 100% why is that?

Eagle Six wrote on 3/15/2019, 5:15 PM

Not sure what you mean by zooming in/out of the timeline. I think you previously mentioned using the control wheel. Are you referencing expanding the frame size in the timeline with the mouse control wheel? If so, do you do this while playing the timeline or when the play head is static?

System Specs......
Corsair Obsidian Series 450D ATX Mid Tower
Asus X99-A II LGA 2011-v3, Intel X99 SATA 6 Gb/s USB 3.1/3.0 ATX Intel Motherboard
Intel Core i7-6800K 15M Broadwell-E, 6 core 3.4 GHz LGA 2011-v3 (overclocked 20%)
64GB Corsair Vengeance LPX DDR4 3200
Corsair Hydro Series H110i GTX 280mm Extreme Performance Liquid CPU Cooler
MSI Radeon R9 390 DirectX 12 8GB Video Card
Corsair RMx Series RM750X 740W 80 Plus Gold power pack
Samsung 970 EVO NVMe M.2 boot drive
Corsair Neutron XT 2.5 480GB SATA III SSD - video work drive
Western Digitial 1TB 7200 RPM SATA - video work drive
Western Digital Black 6TB 7200 RPM SATA 6Bb/s 128MB Cache 3.5 data drive

Bluray Disc burner drive
2x 1080p monitors
Microsoft Window 10 Pro
DaVinci Resolve 15.3 Studio
SVP13, MVP15, MVP16, SMSP13, MVMS15, MVMSP15, MVMSP16

Bazim wrote on 3/15/2019, 5:17 PM

My god I maybe found the problem with the zooming start lagging. Uploading a video.

EDIT // https://sendvid.com/7ki6w236 Look at that. Do you see whats happening if i zoom the timeline when the little preview pictures in timeline are visible?

j-v wrote on 3/15/2019, 5:22 PM

@Bazim

To begin with I do not doubt that your hardware has power enough, but it was not for nothing that this one is discontinued.
Produced in 2014 without an onboard GPU, so do not trust to much that it has power enough and maybe at the end we have to conclude that it should be better to use proxyfiles for this kind of media.

Questions about your hardware:

1. What are your settings in Options/Preferences/Video - screenshot please on this forum by the button above in your answer? And also the video's you can upload here. Your last one is not visible.

2. What is the driverversion of your GTX 1080?

3. Have you more than one harddrive and where do you store your used sourcefiles?

4. What is your favorite storage location for prendered files in Preferences/General

5. And first of all what is your version and build number of VMS?

 

Last changed by j-v on 3/15/2019, 5:26 PM, changed a total of 1 times.

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version1803 build 17134.407, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 419.35
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Eagle Six wrote on 3/15/2019, 5:29 PM

@Bazim Making those changes has zero effect on my preview, either expanding the track to drill deeper in the frames with the mouse wheel, or changing the height of the tracks. Expanding the frame display with the mouse wheel does increase CPU percentage a small amount while doing it and decreases a small amount when reducing the size of the frames, but has no effect of playback speed. If that works better for you, you now have a work around.

System Specs......
Corsair Obsidian Series 450D ATX Mid Tower
Asus X99-A II LGA 2011-v3, Intel X99 SATA 6 Gb/s USB 3.1/3.0 ATX Intel Motherboard
Intel Core i7-6800K 15M Broadwell-E, 6 core 3.4 GHz LGA 2011-v3 (overclocked 20%)
64GB Corsair Vengeance LPX DDR4 3200
Corsair Hydro Series H110i GTX 280mm Extreme Performance Liquid CPU Cooler
MSI Radeon R9 390 DirectX 12 8GB Video Card
Corsair RMx Series RM750X 740W 80 Plus Gold power pack
Samsung 970 EVO NVMe M.2 boot drive
Corsair Neutron XT 2.5 480GB SATA III SSD - video work drive
Western Digitial 1TB 7200 RPM SATA - video work drive
Western Digital Black 6TB 7200 RPM SATA 6Bb/s 128MB Cache 3.5 data drive

Bluray Disc burner drive
2x 1080p monitors
Microsoft Window 10 Pro
DaVinci Resolve 15.3 Studio
SVP13, MVP15, MVP16, SMSP13, MVMS15, MVMSP15, MVMSP16

Bazim wrote on 3/15/2019, 5:29 PM

@j-v

Proxy files ofcourse help with preview lagging but not in that point where text it (after hit the text - it starts lagging).

1. Picture here

2. The last one 419.35

3. I have 1 HDD, 5 SSD, 1 SSD M.2 - I storing my sourcefiles on a classic 2 TB HDD with 300/300 MB/s read/write

4. The same HDD as my sourcefiles.

5. Movie Studio Platinum 16 (Build 109)

Bazim wrote on 3/15/2019, 5:32 PM

@Bazim Making those changes has zero effect on my preview, either expanding the track to drill deeper in the frames with the mouse wheel, or changing the height of the tracks. Expanding the frame display with the mouse wheel does increase CPU percentage a small amount while doing it and decreases a small amount when reducing the size of the frames, but has no effect of playback speed. If that works better for you, you now have a work around.

So why it starts for me using my CPU to 100% when I have expanded the preview and start zooming in/out pictures in video track?

Eagle Six wrote on 3/15/2019, 5:35 PM

@Bazim each system is different, without having your in my office to tinker with, I really have no clue, and even if I did have your system I'm not sure how long it would take to determine all the difference that may impact yours from mine. Perhaps others can help out with that.

System Specs......
Corsair Obsidian Series 450D ATX Mid Tower
Asus X99-A II LGA 2011-v3, Intel X99 SATA 6 Gb/s USB 3.1/3.0 ATX Intel Motherboard
Intel Core i7-6800K 15M Broadwell-E, 6 core 3.4 GHz LGA 2011-v3 (overclocked 20%)
64GB Corsair Vengeance LPX DDR4 3200
Corsair Hydro Series H110i GTX 280mm Extreme Performance Liquid CPU Cooler
MSI Radeon R9 390 DirectX 12 8GB Video Card
Corsair RMx Series RM750X 740W 80 Plus Gold power pack
Samsung 970 EVO NVMe M.2 boot drive
Corsair Neutron XT 2.5 480GB SATA III SSD - video work drive
Western Digitial 1TB 7200 RPM SATA - video work drive
Western Digital Black 6TB 7200 RPM SATA 6Bb/s 128MB Cache 3.5 data drive

Bluray Disc burner drive
2x 1080p monitors
Microsoft Window 10 Pro
DaVinci Resolve 15.3 Studio
SVP13, MVP15, MVP16, SMSP13, MVMS15, MVMSP15, MVMSP16

3POINT wrote on 3/15/2019, 5:41 PM

Look at that video link. That is a constant frame rate video, but still preview lags when it hits the added text.

Is your video card recognized and selected in the preferences/video "gpu acceleration of video processing"?

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

Bazim wrote on 3/15/2019, 5:44 PM

Yes. I've already posted that.

j-v wrote on 3/15/2019, 6:22 PM

My last possibillity to clear things before I have to give up :
As I understand you have problems with text media, do you have installed the last Windows NET Framework 3,5 and 4,7 with Advanced Services?

 

 

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version1803 build 17134.407, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 419.35
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Bazim wrote on 3/16/2019, 2:51 AM

Framework yes and other thing I don't know but I don't have problem only with a text but with effect and transition.

j-v wrote on 3/16/2019, 6:49 AM

Problem with that Text is not the text itself but the underlying event, and that also the case with the transition. For an effect it is also possible that hardware acceleration is needed by a GPU or of course the underlying clip.

My very last try to help you with your lag problem.
I read that, if needed, your program make proxies for UHD clips.
Did you already tried to force that making a proxy clip of such a not-UHD problemfile by forcing it through rightclick that clip in your Project Media location? When something on your hardware is to weak to act normal it might be a help.

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version1803 build 17134.407, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 419.35
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Bazim wrote on 3/16/2019, 7:28 AM

Video proxy doesn't help when adding a text or effects/transitions. Preview is fine but when it got to the point where transition/text is. It starts lagging.

j-v wrote on 3/16/2019, 7:47 AM

Ok.
Probably you know it all the best yourself, but with me I can see very less use of f.i. my processor when I'm using the proxy with 1280x720 pixels and a less difficult codec for the processor, with text above it or with a transition or FX added compared to the use of the FHD AVC videofile itself.
But I hope you 'll find a solution on your own. Succes!
And for now 😶

Last changed by j-v on 3/16/2019, 7:47 AM, changed a total of 1 times.

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version1803 build 17134.407, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 419.35
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

3POINT wrote on 3/16/2019, 7:57 AM

 

Preview is fine but when it got to the point where transition/text is. It starts lagging.

Then you got to the point to prerender that part of the timeline, to get a smooth preview of it.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro16/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

Bazim wrote on 3/16/2019, 8:15 AM

But still is hard adding text/trnasitions and edit if every text and transitions starts lagging preview window.

matthias-krutz wrote on 3/16/2019, 8:48 AM

Text, effects and transitions use .NET Framework. While Win 10 currently uses 4.7.2, Win 7 requires the correct version to be manually installed. It must be at least version 4.6.2. Additionally, version 3.5 must be activated. That should be checked carefully.

i7-5820k @ 4.5GHz
My research on the CPU says that it runs with 3.3GHz stock speed, reasonable OC max. 3.8GHz. Maybe the massive OC is a problem. 100% CPU load means that all threads are fully utilized. This is untypical for VEGAS, since many tasks run only in one thread.