Long living Playback Delay bug

airon0 wrote on 4/9/2005, 6:45 PM
When choosing the "Windows Classic Wave Driver", and my RME Digi-96 device and attempting to play, the program locks up for a few seconds(up to around 10 seconds sometimes) before playback starts. This does not happen each and every time, but it happens a lot, and it's like a car breaking down every kilometer.

This happened in 5.0, and still happens in 5.2 . CDA is the only program that does this.

My RME Digi-96 driver version is 2.10, and I'm running XP sp2 on an Athlon 2500, but this has happened on my older Athlon 600 system too with CDA 5.0 .

Any chance of using ASIO here perhaps?


airon0 wrote on 5/1/2005, 1:03 PM
Bumped up.

CDA is still the only program in my known universe to lockup for a few seconds like this.

Is any help available on this issue ? Is any fix incoming?
Geoff_Wood wrote on 5/1/2005, 3:40 PM
Probably no fix coming because that specific problem would seem unique to your computer. I guess the trick is to find out what is causing it - presumably a Windows setting ( have you checked www.musicxp.net for optimisations ? ) , or driver fault (have you updated your WDM driver ?).

Presumably CDA is the only program you are not using ASIO for ?

Have you tried the MS Mapper for device, in case this has any effect ?

Do you have an on-board audio interface that you could fire up to se if it happens there too ?

I had an occasional 2 second pause during general playback (anytime), which disappeared with my VIA mobo....

airon0 wrote on 5/5/2005, 5:23 PM
I've tried all the above. My internal sound device is just fine.

CDA 5+ is the only program EVER to hang for up to 10 seconds when initiating playback on the Classic Wavedriver -> RME Digi96. When I choose the internal sound device (NForce2 CMedia) there are no problems at all.

I reckon it is the driver, but CDA must be doing something funny and CDA itself freezes up during that time. Trouble is, it renders my external AD/DA useless in CDA. Nobody wants to wait all the time to hear how an edit turned out. If that happened in Protools you'd probably see my picture in the paper after I'd have gone stone-raving mad, tossing gear out the window.
olzzon wrote on 5/20/2005, 12:47 AM
I have the same problem on my machine, with Mixtreme card. No problems in any other software
olzzon wrote on 5/21/2005, 12:36 AM
Tried to update to 5.2
But the sony copyprotection tells me that it´s not the same machine i´m installing it on.

I just hate, copyprotection. And i hate people not paying for their software even more, cause thats what makes me have to live with copyprotection.
airon0 wrote on 7/10/2005, 12:00 PM

Is anyone from the dev people around to give us a yes/no/maybe/wait on this problem ?
Not a biggy I presume, if you have another playback device. I'm getting the sinking feeling that free stuff like Burrrn or Audacity would have had this fixed by now.
bcslaam wrote on 12/6/2005, 6:32 AM
I also have this problem with mixtreme. Very frustrating!