Mercalli problem newest Vegas 12

markymarkNY wrote on 1/17/2014, 8:03 PM
I resisted but finally I decided to install the latest V12 build. Previously I had V12 build 710. I opened a project, and all clips that were stabilized with Mercalli appear as if nothing was done. Even if I delete the FX and reapply, nothing happens.

If I delete the clip from the timeline and re-import it from the media folder, I can reapply the FX and all is well again.

Any ideas on how to fix this, or do I have to go back and re-import all the clips that need to be stabilized?


Grazie wrote on 1/18/2014, 12:48 AM
I don't remember having heard of this or experienced this? But, as a FX plugin if you had the FX Bypass engaged you'd get what you're saying.


Richard Jones wrote on 1/18/2014, 4:46 AM
+1 Grazie. I've not encountered this problem, I'm afraid.,and think this might be the solution - let's hope so!

johnmeyer wrote on 1/18/2014, 10:48 AM
I don't own V12, so I can't comment on anything specific to this release. However, I have often experienced problems with Mercalli losing all the stabilization (with V10). I got nowhere with either Sony or Prodad when I tried to troubleshoot.

I posted about it here:

Anyone Figure Out Mercalli Render Bug Fix?

In that thread I link to another earlier thread where similar problems were discussed.

So as you can see, losing stabilization that you've already done is a problem that has been around for awhile.
Grazie wrote on 1/18/2014, 11:24 AM
I'm not getting that VP12.


markymarkNY wrote on 1/18/2014, 12:01 PM
Mercalli is very quirky. I tried changing project settings, saving, then changed project settings back to the original, and that worked to fix the problem for all but 3 of the about 50 stabilized clips. So bizarre. I just swapped out the media files for the stubborn clips and re-stabilized.

Grazie wrote on 1/18/2014, 12:10 PM
As I said, I haven't heard of your particular MIA of Merc, resulting from an upgrade to a newer Build within VP12 doing this, but I could be wrong. John says he doesn't have VP12. The newer Builds of VP12 could have been correcting this - I'm on B770. In any event, John would appear not have gone through the Builds and fortunately for him, hasn't had to deal with the VP12 Build issues.

I hope this is pragmatic enough, but I just checked and I am getting stabilization from using Merc 2.0.105 Tec r77 as a PLUG. I've gone through several builds and applying NEW Merc stab it is working. That most certainly doesn't mean that there ISN'T a bug, but here I can't repro.

What version are you running of Merc?



Grazie wrote on 1/18/2014, 12:17 PM
Glad you got a "fix". I've had links wander-off from one Project to another.



markymarkNY wrote on 1/19/2014, 7:37 AM
Grazie - There are no issues at all when importing clips into a new project, this bug seems to have been isolated to a previously existing project. Something somewhere along the line may have been corrupted who knows? Thank you for your help!
Grazie wrote on 1/19/2014, 7:49 AM
What Build was that Project? What Build is the present "working" Project?

markymarkNY wrote on 1/19/2014, 10:56 PM
Faulty project was 710 - new stuff is the latest 770
Grazie wrote on 1/19/2014, 11:55 PM
That's good. Keep a "Weather-Eye" out on this to keep certain that it is behaving.

This inter-Build checking has become more and more necessary and relevant. I'm no programmer, so I can't comment on the reasons why, but it has shown necessary. Whilst annoying, maybe we should have further official inter-Build SCS tools to help everybody. I'd go so far as to say that what is needed is an OFFICIAL repository of inter-Biild "Builds". I believe that this may take the pressure off of the engineers and would, ironically, allow us all to regression test inter-Build anomalies. I agree that this is not ideal, however it could assist all of us to move forward - together.

Thanks for posting your inter-Build results. Hopefully SCS will gain from your diligence.


R0cky wrote on 3/11/2014, 4:05 PM
Hadn't used Mercalli for a while but was last night - It acts like it's working but doesn't stabilize. Using B770 and a recent (not sure if the most recent) build of Mercalli.

Vegas' built in stabilization is working fine.

Has anyone confirmed a workaround for Mercalli?

thanks team,
johnmeyer wrote on 3/11/2014, 4:57 PM
It depends on what is causing your problem, but see the links in my earlier post for a workaround. It involves rendering the event to an intermediate (e.g., MXF, Cineform) putting that on the timeline in place of the original event, and then applying Mercalli to that event.
R0cky wrote on 3/11/2014, 6:58 PM
I'm not getting stabilization during preview let alone during rendering. This is on a new project.

Seems like it's a different case than those already discussed.
Kimberly wrote on 3/11/2014, 7:20 PM
I'm running VP 12 Build 714.

I don't stabilize everything, only select clips. After I run the Mercalli routine then I render to a new track and use that. A little trick I picked up from one of the Gurus when I first starting using Mercalli : )