Steven Myers wrote on 2/12/2012, 8:31 AM
You set BPM to 132 in Project Properties, but the metronome stays at the default 120?
M_B wrote on 2/12/2012, 9:13 AM
Steven Myers wrote on 2/12/2012, 9:23 AM
With only that information, I cannot repro. Works as expected.
M_B wrote on 2/12/2012, 9:38 AM
Thanks for testing :)

If i manually set down the bpm to 120 and click apply then change it back 132bpm it works.

Perhaps due to that this audio arrangement was from an early version of vegas opened in v11.
Geoff_Wood wrote on 7/4/2012, 3:19 AM
I'm getting this bug too, build 682.

Happens after a project (created in V11) is saved then opened in new Vegas session. Metronome works at 120 , using the 'beats per measure' and ' note that gets One beat') setting from proj propertires, but not the project tempo.

Change the tempo, say up '1' then back, apply, and all behaves normally. IE the project bpm setting is not being set initially from the project file properties.

Reproed on 2 systems with separate files.

Geoff_Wood wrote on 7/4/2012, 5:18 PM
Apparently an acknowledged bug. Workaround (until fixed) is restart Vegas for each time you load a VEG.