"microsoft DV Camera And VCR" could not be opened

vapuru wrote on 12/17/2004, 8:42 AM
I keep getting this message all the time I try to capture video from my handycam via iLINK. I've tryed many stuff already but no luck!!! I'm starting to get frustated, I don't know what to do anymore. Can anybody help??? I tried USB but the image was distorted, I switch to iLINK and this problem comes up, in other words I HAVEN'T had the chance to use my new program!!!!!


on30trainman wrote on 12/17/2004, 10:05 AM
It sounds like the iLink (IEEE 1394) board driver was not installed (or properly installed) when you put the board in. What OS you using? Windows XP will install a driver when you boot up the first time after installing the board. Don't know about other OSs. Or you may be missing a CODEC.
Or if the motherboard has the iLink IF on it, it may not be enabled in the BIOS.

Steve W.
vapuru wrote on 12/17/2004, 9:45 PM
What do you suggest I do??? What can I try first??? I have Windows XP with pack 2. I heard that pack 2 in Windows migth have something to do with it, but i dont know what it is. The other thing that might be causing the problem is that my handycam shows "DVin" on the display, shouldn't it be "DVout"???? Please help!!!!!!!
vapuru wrote on 12/17/2004, 9:47 PM
My computer knows that the camera is connected but it cannot open it!!!
on30trainman wrote on 12/18/2004, 10:28 AM
It looks like your computer is seeing your camera via the iLink port - some settings in Movie Studio must be missing or set wrong.
I just checked out my capture mode to see what needs to be set. When I first entered MS I couldn't capture at first either.
Try this:
Open MS and go to Capture Mode.
Under VIDEO check that your camera device has a dot in front of it. Mine comes up as Microsoft DV Camera & VCR. It was not selected initially.
Under OPTIONS/Preferences/General Tab make sure there is a check at "Enable DV device control"
Then the Capture buttons should be available and able to be selected.

My Camera LCD screen also said DV IN until I started capture.
Hopes this helps - let me know.

Steve W.
Steve Grisetti wrote on 12/18/2004, 11:57 AM
It might also be worth checking your Device Manager and making sure some other driver hasn't overwritten DV input driver. This is easy to do and fairly easy to fix if that is the case.

Open your Device Manager (right-click My Computer, select Properties, go to the Hardware tab and select Device Manager) and, with your camcorder plugged in, check under Imaging Devices. If anything other than Microsoft DV camcorder appears, you've got the wrong driiver. (This can happen for a variety of reasons).

If that's the case, simply uninstall this driver and turn off your camcorder. Then, when you turn your camcorder back on, the correct driver will automatically be installed.

Another possibly is that SP2 has bugged things up with your firewire. Again, not a big deal, and Microsoft has created a fix. You can find it here:

Good luck, Vap. Let us know how it turns out.
vapuru wrote on 12/18/2004, 10:44 PM
I went to Device Manager)and under imaging Devices appears) Sony Dv camcorder. I uninstlled the sony driver turn off my camera and when I turned it on again It installed the Sony driver again I tried this three times and no luck. I went to microsoft.com to download the fix for sp2 installed it and no luck either. When I'm in MS capture mode I clickon the video tab and (microsoft DV camcorder) appears but It does not have a dot in front of it. I also checked on the capture properties if (enable Dv device control ) was checked, and It was. Thank you guys for all the help, but still no luck.
Chienworks wrote on 12/19/2004, 4:02 AM
It has been reported that this error will occur if you specify a capture folder that doesn't exist on your hard drive. Check under Disk Management to make sure you've specified a folder that exists and has enough space free for capturing.
on30trainman wrote on 12/19/2004, 7:14 AM
When in the Capture mode, click on VIDEO and then click on Microsoft DV Camera - that should put a dot on that selection. As I said in my earlier POST, I originally didn't have the dot there until I clicked on Microsoft DV Camera & VCR. Everything associated with Capture started to work after that. Try that and report back. We will get your problem solved somehow.
Also check the comment about where you are trying to capture to.

Steve W.
vapuru wrote on 12/19/2004, 12:45 PM
I have two folders to capture video in (my documents) folder with 93% of free space I took one out, and then I tried the samething with the other one, and no luck>>>>>I created another folder with another name, and the same thing, no luck. I click on the device under the video tab and it does the same thing, if you have any suggestions on how to createa new folder please help.
Ralph413 wrote on 12/19/2004, 1:38 PM
Chienworks is on the right path. I too had the exact problem awhile back. Seems I was trying to dowload vidieo to a non-existent location or drive. Once i corrected it it ran like a breeze. Good luck it will work itself out and when you hit it you'll kick yourself in the head then laugh about it as I did.
Ralph413 wrote on 12/19/2004, 1:46 PM
Try this link I found it in search by user name Ralph413 "Cant Capture Video"
Susan at Sony was very helpfull. Good Luck.
unaduna wrote on 11/20/2023, 4:07 AM

(Very old thread but who knows...) @vapuru

Hi vapuru, I had the same error message and after many attempts found that the problem, at least for me, was a simple setting on my camera (SonyHDR-HC1E).

In the camera menu, under "HDV/DV VCR", the VCR was set to "Automatic"; I cannot figure out exactly why, but it does not work anymore as intended. So, I manually set the parameter to "DV" - 'cause I wanted to transfer DV videos (SD quality) to the computer - and now everything works properly.
[If you have HDV videos (HD quality), you should select "HDV" on the same menu to transfer them]

I hope this solution is helpful to you or anyone who is stil having the same problem.

Ciao ciao,