missing codec

twill wrote on 7/23/2001, 2:40 PM
I just finished creating my very first short video....love the program. I rendered the file as an mpeg then burned a copy onto a cd. I did a test run on my home system to make sure the video played and it worked fine. I brought the disc into work and it won't play. I get a message that says "invalid media type." When I click on "details" this message pops up "The appropriate codec is not installed on your computer". I can see wmp attempting to download the correct codec but it can't seem to find the one needed. I have wmp 7 and I checked the security settings (which is what wmp suggested) but still no luck. Any help is much appreciated.


SonyEPM wrote on 7/23/2001, 2:51 PM
It does sound like Media Player needs an update, but maybe you used a custom audio or video codec that isn't installed by the MP7 update?

what did you render the file as?

twill wrote on 7/23/2001, 3:09 PM
I rendered the file as an mpeg.
SonyEPM wrote on 7/23/2001, 3:44 PM
MPEG2 files will likely not show up in MP7- these files are really for DVD authoring and require a Sonic Foundry video application needs to be installed on the playback machine.

MPEG1 files have near-universal compatibility with Media Player (even older versions).
twill wrote on 7/23/2001, 5:13 PM
I did not render the file as an mpeg2. It played on mp7 on my home computer.