Motu 2408 and Vegas

wobblyboy wrote on 7/18/2004, 4:20 PM
I have been using the Motu 2408 interface with the PCI 324 card to input from my mixer and Adats. It all works fine with Cubase. However I am having a problem with Vegas. If I try to sync Vegas to anything besides PCI 324 Internal, I get an error during recording (error number 0x8004e0c1) with no message. Cubase works fine and I can record 16 tracks with no problems. I will continue to use Cubase for this, but I am using Vegas for more multi track audio applications because of it's intuitative editing tools and multipule undos and would like this ability in Vegas. Any thoughts or ideas would be appreciated. Thanks Wobbly Boy


zemlin wrote on 7/18/2004, 6:20 PM
You might try downloading and installing the 424 drivers. I just tested a synch to 24i internal and did a short record - no problem. I've been running the 424 drivers for quite a while. The only negative is that you can't use Cuemix - which is pretty much redundant if you are tracking in Vegas.

I assume you are using the ASIO drivers.
wobblyboy wrote on 7/18/2004, 11:29 PM
Any time I set Vegas up to record from ADAT with sync from ADAT I get the error message as soon as I try to enable record for the channel. If I set it up to record from analoge Motu inputs with sync set to PCI 324 internal, it records fine. ???
adowrx wrote on 7/19/2004, 12:01 AM
Is the sync cable from the adat to MOTU 324 faulty? Are you just dumping tracks from adat to harddrive??

Cold wrote on 7/19/2004, 6:10 PM
I dealt with this as well. Definitly upgrade to the 424 drivers. This solved the problem. Make sure to do a clean install, including double checking all the old drivers are gone. Some are accessed through the device manager, and the asio is in the windows folder in the win32 folder I believe, if my memory serves.
Steve S.
wobblyboy wrote on 7/19/2004, 6:17 PM
I have not set up a seperate sync cable. Just using optical. Works fine to sync with Cubase. Just specify Adat Optical for time code.
LightMfg wrote on 7/21/2004, 2:59 PM
Don't know if this helps or even applies, but I had a similar sounding problem with a MOTU 828 firewire. I found that I had to be careful to set params(sample rate , etc) on both Vegas AND Motu control panel AND then be sure NOT to let the MOTU see anything other than the setting (48k16bit in my case).
I know this seems silly but I initially assumed that Vegas would talk to MOTU but it appears that it does not communicate the desired settings.
It sounds like you're familliar with this though...
wobblyboy wrote on 7/22/2004, 1:23 AM
I found the solution to the problem in the 5.0 b release notes under known issues. If the sample rate from the Motu does not match the sample rate for the Vegas Project you get the error message. Vegas does not change the project sample rate to match. You must go to file, properties, and change project sample rate and then all is well. Now I can record into both Vegas and Cubase from Adat imput. This means that I now have 24 simultanous inputs in both Cubase and Vegas. Very cool.