Geoff_Wood wrote on 6/30/2010, 10:16 PM
You need to ensure that the basic MOTU Win driver is installed - as CDA does not work with or recognise ASIO drivers.

Maybe that is the Windows Classic Wave Driver you see ?

Sparrow wrote on 7/31/2010, 11:57 AM
I am having the same problem with CDA 5.2 D. It does not see the Motu
PCI ASIO. Sound Forge 10 in the Audio tab does see the Motu and it plays..

CD Version 5 in Windows XP also sees the ASIO.

In CDA 5.2 D, under preferences and preview with Windows Classic Wave
Drivers I do get a drop down list a mix of odd Motu stuff, but no PCI/ASIO like
Sound Forge 10..I think we need a Sony fix? Why not just use the same
system that is used in Sound Forge 10, but for now I have no Audio playback
into the motu, it must be a secret?

Sparrow in Chicago
Sparrow wrote on 7/31/2010, 1:35 PM
I found a fix for Windows 7. If you go to the control panel and select sound,
look at the playback tab and make the default Motu PCI Out (01 02). Then go
back to CDA 5.2, options, preferences, preview, Windows Classic Wave Driver,
and Motu PCI Out (01 02) should appear in the drop down. Seems that Windows
7 will not default to CDA 5.2 on it's own, it is looking for some other type of device?

sparrow in chicago
Geoff_Wood wrote on 7/31/2010, 5:27 PM
No it doesn't see the MOTU ASIO. It sees the MOTU WDM driver - the one that AS has not had installed. No version of CDA sees any ASIO drivers !

hendrikxix wrote on 8/9/2010, 3:58 PM
I am also experiencing a strange playback bug in CD Architect 5.2 with the MOTU 424 PCIe card. I get no playback and the app throws the error that the device is in use by another application even when it clearly is not in use by another application. I am running Windows 7 fully updated and I have the latest MOTU drivers installed. I have tried switching the default device and I have tried both the Windows Classic Driver and the Microsoft Sound Mapper. None of these options seems to be working.

Anyone have any solutions? This was not an issue when I was using the same hardware and software with XP SP3.

Any help would be greatly appreciated!