MOV render ends instantly, done 100%, does nothing

wwjd wrote on 2/8/2014, 7:19 PM
I tried SEARCH first. No find.

When I try to RENDER to MOV files, it ends in half a second, 100% completed and there is no file. It is a longer render and should have taken like 20 minutes.

I have a 64bit machine, Pro 11(32) and Pro 12(64) installed, and both seem to work just fine.
Tried uninstalling/reinstalling very latest QUICKTIME, think it could be related, but that didn't change a thing.

A little help? Anyone run in to this?


Steve Mann wrote on 2/8/2014, 7:55 PM
Make sure you aren't rendering a very small region.
GeeBax wrote on 2/8/2014, 8:42 PM
Even so it should produce a file.
wwjd wrote on 2/8/2014, 10:49 PM
it produces a 1k .SFL file and that is all.
Just tried it again and made sure I selected the whole thing as the region to render - like I always do - and, yes, it fails on the whole project.

Any way to "RE-ACTIVATE" MOV functionality in Vegas? I could re-install Vegas I guess.
just seems a weird thing to happen
musicvid10 wrote on 2/8/2014, 11:00 PM
You've put some incompatible properties into the render dialog, no doubt.
Share a screenshot of the render dialog, and we'll help you sort it out.
marks27 wrote on 2/9/2014, 3:16 AM
I have had this problem when the file to be rendered was open in another application (in my case, when the file to be rendered was open in DVD Architect). So I had to make sure that the intended output file was not being help open by another application.


paul_w wrote on 2/9/2014, 5:01 AM
Try creating a new project using just one small clip and using the same MOV output format. If you can get that to work then you at least know the rendering side (and QT) is working. If not, then look at your QT version. But if everything still fails then i'm going with MV on this one, sounds like render settings are not matched to the media correctly. Although normally you would get an error message in that situation.
Think its just a case of breaking the problem down until you find it.
winrockpost wrote on 2/9/2014, 8:41 AM
once had the same issue, was open elsewhere as marks27 said
hope that's the problem for you
wwjd wrote on 2/9/2014, 10:22 AM
excellent, thanks for all these tips.

- I tried a custom render properties, and that failed so I been trying presets and failing, mostly the 3mb one. I'll post a pic later today I hope

- already reinstalled the very latest QT version... should I try an earlier version?

- file not open anywhere, I edit with everything else closed and a very CLEAN startup on my PC

- I tired new file names each time so I could see what was what, to no avail. And deleted the previous SFL files or dead fragments. Maybe there is some hidden store elsewhere?

I need to try one quick, unedited clip - strait to render to see what happens.
In other renders like AVI,WMV, MP4, etc etc I can change res sizes and bitrates, to where nothing matches and still get a render out of it. So, I am not sure a miss match is the answer.

I disabled all the APPLE crap services and programs that runs at startup, so maybe that is a problem? I don't recall this ever affrecting MOV renders in the past.
dlion wrote on 2/9/2014, 11:11 PM
try rendering to mp4, then use handbrake to convert to mov.
musicvid10 wrote on 2/9/2014, 11:37 PM
Haven't seen those render pane properties yet . . .
rstrong wrote on 2/9/2014, 11:43 PM
In the past there was always the post that you could only install Quicktime ver. 7.2
Have you tried that version. I used to have that exact problem you are experiencing, but I can't remember what I did......sorry. If I remember I'll definitely respond again.


R. Strong

Custom remote refrigerated water cooled system for CPU & GPU. Intel i7- 6950X, 10 Core (4.3 Turbo) 64gb DDR4, Win7 64 Bit, SP1. Nvidia RTX 2080, Studio driver 431.36, Cameras: Sony HVR-Z5U, HVR-V1U, HVR-A1U, HDR-HC3. Canon 5K MK2, SX50HS. GoPro Hero2. Nikon CoolPix P510. YouTube: rstrongvideo

VideoFreq wrote on 2/11/2014, 3:17 AM
WWJD, I have always found that SVP doesn't get along well with the MOV codec. What is the codec of the video you are trying to render into MOV. Is it MOV or another?
I recently did a project where the client sent in various video files in the AVI, MPEG, HDV, AVCHD and MOV codecs. The MOV resolution ranged from 720 to 1080 and in various frame rates, data rates, and bit rates all over the place. Some of the MOV's wouldn't render when I tried to Render As MOV files and they were just black. When I tried to render just that region I found that SVP 12 wouldn't make them into MOV's so I gave up. I rendered into another codec.
musicvid10 wrote on 2/11/2014, 8:24 AM
MOV is a wrapper, not a codec.
robwood wrote on 2/12/2014, 1:04 PM
i've had stuff like that happen to me with QuickTime.
hopefully something on this list will be of use... did u:

0) make sure render drive has enough space
1) make sure format of render drive can handle the file size you expect (FAT32 vs +4G)
2) render to a physically different drive
3) change Vegas project properties to 8-bit before rendering
4) limit the filename to under 31 characters
5) try a different codec? (doesn't solve problem but narrows it down)
6) avoid using non-standard frame-sizes/frame-rates

wwjd wrote on 2/12/2014, 2:36 PM
Render properties:

- all default, basic, whatever vegas has set out of the box
Canon file (standard dslr): MOV, 1920x1080, 23.976

Just another reason for me to continued to be annoyed with apple products.

Mostly, I work with MOVs from my Canon camera. Nearly everything else renders fine. And I had MOV renders working a computer ago.... I just never work with final MOVs anymore. And don;'t want to.... but these people are stuck in apple mode :(

NormanPCN wrote on 2/12/2014, 2:59 PM
Render properties:
- all default, basic, whatever vegas has set out of the box

Hmm, no such default animal. I see 6 render as templates for Quicktime 7.

I tried the 3Mbps one. It is 640x480 and 15 frames per second. I doubt this is what your project is so I changed this template to 1080 and 29.97 fps, and nothing else changed. The video codec of the 3Mbps template was Sorensen 3. I rendered a loop region and it worked in the typical Quicktime way. Meaning a "normal" render to 75% and then a seeming stall at 75%. Quicktime renders in Vegas go to a temp file and at the 75% spot is when the temp file is copied to the final file.

My Quicktime is 7.7.4
robwood wrote on 2/12/2014, 3:40 PM
MOV, 1920x1080, 23.976 -wwjd

what settings are you using? suspicion is you have an illegal setting somewhere in there and QuickTime is choking on it.

Could you pass along these parts of your QuickTime render settings?

Size, Rate, Order, Aspect, Format, Depth
Format, Rate, Depth, Channels
wwjd wrote on 2/12/2014, 5:34 PM
k, I'll try a plain jane render real quick and post up... BRB....

VEGAS PRO 12, 770, Titan video, i7-3770, 32GB, win 8.1 patched, GPU off everywhere I can find it, very latest Quicktime Installed, file name is 2-8 characters, plenty of hard disk room.

- pulled a quick clip to render: canon MOV, it asked if I wanted PROJECT to match file, I said yes: Project is at 1920xs1080x32 23.976p (says 8-bit inside the deeper vegas project settings). I'm leaving everything defaulted, no editing, no adjusting

- clip is 7 seconds, 2 channel audio MONO (from camera), selected whole clip: 7 seconds

- Render to MOV:
show video templates only
render loop region only
QUICKTIME 7: default preset 3 Mbps Video
I have not altered this preset at all:

size: NTSC Square Pixel 640x480 (grayed out)
rate: 15
order: none Progressive
aspect: 1
format: Sorenson Video 3
depth: 24 bpp color

format: QDesign Music 2
rate: 48,000
depth: 16
channels: stereo

all preset defaults.
Rednered: same thing: 1k .SFL file

Most other types let me change the res bit depth and everything, they adjust and work every time. I can't even get one MOV working in 12 or Pro 11 32 bit. My machine is pretty new and clean, I don't have lots of crap loading and no viruses or malware.
The ABOUT for the file format plugin says Quicktime 7.7.4 installed.

For kicks I did a MATCH PROJECT TYPE and did a full HD .AVC and it worked fine, took 22 seconds to render and made a file that was 27MB

I've tried adjusting many things in the MOV settings and nothing changed. Maybe I should go to previous QT Version? I'd rather NOT work with MOV renders than waste a few days rebuilding my system - which I do yearly anyway.

Thanks for the input.
musicvid10 wrote on 2/12/2014, 6:13 PM
try 7.7.1?
paul_w wrote on 2/12/2014, 6:46 PM
Just tried to reproduce using your settings as '3 Mbps Video' defaults and footage format (also canon 1920x1080) only I'm in PAL land so its 25fps. Test clip was 6 seconds trimmed.

Worked fine here, and with QT 7.7.4.

But do try a re-install of QT, could be messed up.
Also instead of render selection, try render all project. (render loop region off)

larry-peter wrote on 2/12/2014, 9:00 PM
Can you check your Windows Temp folder during render to see if there's any activity there?

Also, 2 users on Creative Cow reported the same type of issue was resolved when they changed the volume name of the render drive to something other than "Local Disk."
wwjd wrote on 2/12/2014, 9:13 PM
#%@^&$#&^@ APPLE!

That was it! Drive name with a SPACE in it.
Rendered perfectly fine to a drive with a single word name.


Thanks for all the assists, guys! This place rocks as usual.

Atom12, I owe you a pizza!
Spectralis wrote on 4/20/2015, 7:15 PM
I was having exactly the same problem as the OP. It was driving me crazy trying to find out why I couldn't render .MOV files in VP 13. I just wanted to confirm that by changing the HDD volume name to something unique it is now possible to render Quicktime .MOV files.

This thread should be turned into a sticky or Sony should highlight this problem with Quicktime. I know this is Apple's fault but it would save us VP users a lot of frustration if this problem was more widely known.