busterkeaton wrote on 11/5/2004, 2:41 PM
I think that just moves the cursor one frame.

Try this ungroup the audio from the video track. Use the number keypad 1 for left and 3 for right. Then regroup audio and video when you are done.

I think that will work.
farss wrote on 11/5/2004, 2:41 PM
You may need to Ungroup the track first, select and hit "U", then just slide it around. To get spot on sync you may also need to turn off "Quantize to Frames", rememebr to turn it back on though.
HPV wrote on 11/5/2004, 3:14 PM
You will want to adjust the audio only event to match the video/audio event. Otherwise your audio will be out of sync with the video.
With quantize to frames turned off, the keypad keys 4 & 6 will move a selected event one pixel. The level of horz. zoom of the timeline will determine how much the event will move. Keypad keys 1 & 3 will always move the event one frame.
If quantize to frames is turned on, the 4 & 6 keys will move the event in frames just like using the 1 & 3 keys.

Craig H.