Movie Studio 16 Platinum stops working after a while

roel wrote on 8/7/2019, 2:41 AM

Hi all, recently I installed Movie Studio 16 Platinum on my Windows 10 pc. I could install it and register it perfectly. However, when opening the program and doing some stuff for a while, the program suddenly stops and gives an error message (see attached - header is in Dutch and says "Movie Studio Platinum stopped working")

The only solution is to close down the program and all of the non-saved work is gone. I tried to re-install the program a couple of times but the issue remains.

I have no clue what went wrong nor how to resolve it. I also don't see any clues in the Support pages from Vegas.

Has this happened to one of you before or do you know what's wrong and how to resolve it?

 

thanks in advance,

Roel

Comments

j-v wrote on 8/7/2019, 6:00 AM

Hallo Roel, het zal een heel gezoek worden om de preciese oorzaak te vinden, maar daarvoor kun je je beter aanmelden op het Nederlandse Vegasforum nu het nog kan.
Je komt er via: https://www.vegas-videoforum.nl

And for the time being it looks a problem with a GPU or its drivers.

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 10,12,13,14,15,16,17 and VMS PL 10,13,14,15,16 are installed
Both Nvidia GPU's have driver version 431.70 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

roel wrote on 8/7/2019, 8:56 AM

Dankjewel j-v - ik vrees dat het al te laat is: de contactpagina is uitgeschakeld...

j-v wrote on 8/7/2019, 9:54 AM

Ik zie het.

Than we can proceed here, but is for us more difficult.
Please give here your used hardware, type of, used and installed videocards( GPU) and the installed drivers for them

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 10,12,13,14,15,16,17 and VMS PL 10,13,14,15,16 are installed
Both Nvidia GPU's have driver version 431.70 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!