Movie Studio 17 Platinum keeps freezing without error message

MatthiasR wrote on 2/22/2021, 9:59 AM

Hi,
the program keeps freezing after seconds or minutes of editing, usually when just stopping and starting playback.
The RAM and CPU are nowhere near their limits when the freeze happens.

Program:
Sony Vegas Movie Studio 17.0 Steam Edition (Build 204)
System:
Windows 10 Home (Version 10.00.19041, Build 19041.804)
Intel Core i7-4800MQ CPU @2.7GHz (8 cores)
RAM 16 GB
Graphic cards: Intel HD Graphics 4600 & AMD Radeon HD8970M

On my last freeze i was playing back these two videos above each other on two video tracks:
1) MOV, 1280x720, data rate 8963 kBit/s, total bit rate 9987, 29.97 fps, attribute AC
2) MP4, 1920x1080, data rate 44981kBit/s, total bit rate 45171, 59.94fps, attribute AC

I tried setting the max renderthreads to 8 to match my CPU cores (YT tip) and a reinstall.

Any further advice is much appreciated.

Comments

anthony-chiappette wrote on 2/22/2021, 8:49 PM

I have the same issue. Movie Studio (As well as the full blown Vegas) were always VERY stable, all of the Sony Creative software, both pro and home have always been stable. But MS17 freezes quite frequently. I have to remember to save my project any time after making changes. I had to resort to the auto saved project a couple of times, but still lost some of my work.

 

Like the original poster, it just freezes, it does not throw out any error, and I see nothing in the Windows error logs in Event Viewer.

 

I am on Windows 10 Pro (latest version), MS17, latest update. I have 64GB RAM, an nVidia GeForce GTX1650 with latest drivers, tons of storage space, all solid state (NVME and Solid State 2 1/2" drives).

 

It appears to freeze most frequently when adding generated text media, either the default built in text generator, or the New Blue Titler, when creating a text media event, or editing it.

MatthiasR wrote on 2/23/2021, 10:16 AM

I have to remember to save my project any time after making changes. I had to resort to the auto saved project a couple of times, but still lost some of my work.

I have moved on to pressing "ctrl+s" every time i make any cut or else now...at least i won't loose progress