MovieStudioPlatinum170.exe won't start

Tom-Lamson wrote on 9/11/2022, 2:08 PM

Nothing opens when I run C:\Program Files\VEGAS\Movie Studio Platinum 17.0\MovieStudioPlatinum170.exe

I also tried to run vf files and nothing opens.

The program shows up multiple times (once for each time that I tried to open it?) in Task Manager with 0% CPU.

I ended each task in Task manager and then it started working again.

How to prevent this from happening again?

Version 17 (build 223) Windows 11.

Comments

Dexcon wrote on 9/12/2022, 7:03 AM

How to prevent this from happening again?

I don't think that you can. With Windows 11, I get that happening from time-to-time with a range of programs including some outside the MAGIX/Vegas world even including one of Microsoft's own programs: Outlook.

Cameras: Sony FDR-AX100E; GoPro Hero 8 Black

Installed: Vegas Pro 16 Edit, Vegas Pro 17 Edit, Vegas Pro 18, Vegas Pro 19 Edit, Vegas Pro 20 Edit, HitFilm Pro 2021.3, BCC 2022.5.1, Mocha Pro 2022.5.1, Ignite Pro, NBFX TotalFX 7, Sound Forge Pro 16, SpectraLayers Pro 9, iZotope RX9 Advanced

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 1TB M.2 PCIe NVMe SSD

D drive: 6TB WD 7200 rpm Black HDD 3.5"

E & F drives: 2 x 2TB Barracuda HDDs 2.5"

 

Bob-Duncan wrote on 9/13/2022, 1:27 PM

Same here cant get it to launch at all no matter what I try. I even tried to follow the instructions on how to reset it....Nothing. Was working fine with Win 11 but just wont launch at all now