MPEG-2 Codec Won't install with registration

GlenWhite wrote on 4/28/2005, 12:09 PM
My computer crashed and when I reinstalled my software, re-registered it, it will not encode in MPEG-2 or MPEG-1.

If I render in AVI it will render in a smaller format even though the settings are for NTSC DV (720 X 480).

Can anyone help me with this. I really need Movie Studio working.

Of course DVD Architech Studio will not even recognize the MPEGS that it burnt into DVD's last week ;(


GlenWhite wrote on 4/29/2005, 3:28 PM
I tried the suggestions in support, but I do not even see Mpeg1 or 2 to even select them for registration

Can't someone help me on this. I purchased this software so I would not have this kind of problem!
SonyTSW wrote on 4/29/2005, 8:04 PM
Run DVD Architect Studio, enter your serial number, and register it. Then you'll have MPEG for both DVDA Studio and Vegas Movie Studio 4.
GlenWhite wrote on 4/30/2005, 8:36 PM
Thanks for the help.

I tried again. I had to uninstall and good. It will not recognize my MPEG-2 files.

I looked under help and under components and saw under MPEG that mcmpeg.dll is not loaded.

I had installed DVD Architect Studio on this computer back in October when I got the software. i also installed it on my laptop. Now that this computer crashed and I have installed it again makes me think that installing it on the laptop is the problem. The irony is I have not even run it on the laptop. I only installed Movie Studio and the music software on this computer, not on the laptop.

I am really stuck.
GlenWhite wrote on 5/1/2005, 10:57 PM
I fixed the problem. I had to uninstall Sony Movie Studio and DVD A..
Then I cleaned The registry of any reference to Sony or MC Mpeg. When I finished that I reinstalled the products. DVD Arcitech Studio first. Entered the serial number and registered online. It worked. Then I registered Movie works. I am not asking any questions.