Multicamera Editing [SOLVED]

Leee wrote on 3/13/2015, 3:25 PM
I'm having an issue with using the Multicamera Editing feature in Vegas Pro 13 (latest version and update) I was able to do this before on my old computer and I don't know what's different. Here's what happens:
I insert three video tracks (3 camera views), but when I click on Enable Multicamera Editing, the blue border appears around the preview screen with the number 1 at the corner. But it will just show one track at a time, full screen (no multi/split screen image appears as it's supposed to), and all three tracks are labelled "1", when they are supposed to be labelled 1, 2, and 3.
The only way I can change what is being seen on the preview screen is by selecting solo for each track, and as I said, each track video appears with the number 1 in the bottom right corner.
Also there is an option on the Tools/Multicamera dropdown menu which says "Create multicamera track" but it's greyed out.

My system is Windows 8.1 64-bit, AMD FX-8320 (8 core) CPU, 16GB of ram, NVIDIA GeForce GTX 970 graphics card.

I searched the forum for a similar problem, but couldn't find anything.
Thanks for any advice or suggestions!


Arthur.S wrote on 3/13/2015, 3:43 PM
Sorry if I'm stating the obvious Leee, but are you selecting shift+ctrl+D to enable?
Leee wrote on 3/13/2015, 3:53 PM
Yes, I tried enabling Multicamera editing both ways, from the Tools drop down menu and shift+ctrl+D. As I said, when activating this feature, I see the blue border appear around the preview screen, along with the number 1 (for all tracks), I can toggle Multicamera editing mode on and off, but it seems the problem is that all 3 tracks appear as take number"1" and there is NO TILED view, it only shows one track at a time.
On the actual timeline, each track has it's own number, the video tracks in the timeline are labelled 1, 3 and 5. and the corresponding audio tracks are 2, 4, and 6.
Byron K wrote on 3/13/2015, 4:10 PM
You have to solo each track to see the preview?

Unless something's changed in 13, I thought multicam combined all the tracks to one single track. Allowing you to expand to multiple tracks after multicam editing was done.

Are you selecting all the tracks then going to multicam?

Leee wrote on 3/13/2015, 4:14 PM
Thanks Byron! That solved the problem. I wasn't selecting all the tracks before I enabled multicamera editing. It works now!

Thanks again,
Byron K wrote on 3/13/2015, 4:32 PM
Awesome! (;
Leee wrote on 3/13/2015, 6:45 PM
Yeah, I'm happy.

But that little tidbit of information (selecting the tracks before enabling Multicamera mode) was not included in the help files. They only said, insert your video tracks, synchronize them, then enable Multicamera mode.
I guess general common sense in the way these types of software programs work would clue someone in that you need to select all the tracks first, but it still would be nice if they added that step (for future reference) :)

Anyway thanks again for the quick replies, I appreciate it.
PeterWright wrote on 3/13/2015, 11:08 PM
From Help files:

Once all of your cameras are laid out across tracks, synchronized, and ordered to your satisfaction, select the tracks from which you want to create a multicamera track (or press Ctrl+A to select all tracks).