MVC render aborts at 99% completion :-(

Seth wrote on 5/9/2011, 2:27 PM
I have a home-built Athlon II quadcore overclocked to 3.25GHz with 6GB RAM, and an Nvidia GT220 with 48 cores and 1GB GDDR2. The overclock is asynchronous, affecting only the CPU. It has run stable, and given me no problems with any renders before these failed attempts at MVC.

I'm combining two independent HDV events and editing the resulting S3D subclip. I gave the render two attempts with 'auto' GPU acceleration, and then one using CPU only. All have taken quite a bit of time, reached 99% completion, and then failed to create the final MVC file.

Till now, I've simply rendered side-by-side, with zero problems.

Any thoughts, suggestions?

In case is isn't obvious, I am running 10d [no previous release supports MVC rendering, right?] 64 bit.

Render settings are as follows:
MVC 720 60p @ 25 Mbps [default is 10 Mbps]


kairosmatt wrote on 5/9/2011, 2:55 PM
Does it render to any other formats?
Seth wrote on 5/9/2011, 2:55 PM
Failed render not consistent when using plain vanilla settings: 1080 24p @ 10 Mbps or 720 60p @ 10 Mbps. Will try to move bitrate up incrementally to see what the stability threshold is. I really don't want to be stuck rendering at only 10 Mbps for two combined HD streams...
Seth wrote on 5/9/2011, 2:58 PM
Hi Matt,
Thanks for responding! It renders to basically any other format [side by side, anaglyph, etc] when using the Sony AVC or MS VC-1 renderers, and even lets me push the data rate pretty high when using the MainConcept AVC encoder. It's just MVC at 25 Mbps that's been a problem so far. I'll report my findings once I've tried out 12 Mbps, 16 Mbps, etc
Seth wrote on 5/9/2011, 3:47 PM
Alright, so after rendering a smaller region of my project using the MVC 720 60p frame size, I've successfully rendered 10, 15, 23, and 25 Mbps [even though the full 4 minute project I originally intended to render was not working after 3 attempts(?!)] I'm a little confused.

This leads me to believe that perhaps I have allocated too much memory for RAM previews. I'll try lowering RAM preview amount, and re-render the entire project.
kairosmatt wrote on 5/9/2011, 5:45 PM
I have zero experience with 3D, but lots of experience with trying to wrestle out a final render.

My first thought would be to see if there is a 3D format that will smart render-that way you could render out smaller chuncks (which appear to be working) and stitch them all back together.

You may also want to try loop rendering the end (including the part where, more or less, the render fails on the whole thing) to find out if there is something on the timeline at that point giving Vegas a hard time.

You could also try nesting the project into another veg to render.

Or try setting your CPU threads to one instead of 4 (this worked for Veg8, don't know about 10).

good luck!
Seth wrote on 5/9/2011, 5:47 PM
Adjusted RAM settings, and it was fixed. However, I also noticed that I had changed the video rendering quality on the project tab under custom settings for 'Render As'. When set to Best the render crashed at 99%. When set to Use Project Settings, which in this case was already set at Best in the global project properties anyway, the render completed at all bit rates.

I don't know if anyone else can reproduce this bug while rendering an S3D project to MVC in an .avc wrapper, but it might be worth it, since the forum seems to be on a bug-spotting roll.

Thanks again for chiming in :^)