My CDA 5.0a doesn't recognize blank media

tolerpro wrote on 4/2/2004, 9:54 PM
I have been happily using CD Architect 4 for some time on my tired old NT 4.0 system with an embarassingly old version of Sound Forge. I finally made the leap to all new software - Sound Forge 7.0a, Vegas 4.0 and CD Architect 5.0a - running on a new Pentium 4 3.0 GHz system with Windows 2000, SP4 and DirectX 9.0 and a full Gigabyte of DRAM.

I'm still using the TEAC CD-R56S4 that worked so well with CDA 4. Architect seems to work fine and reads my old projects without complaint. When I click "Burn CD", however, the "Disc status" shows "No Disc" regardless of whether it really has no disc or a fresh Mitsui Silver CD-R in it. When I put a commercial CD in, the status changes to "Read Only Disc". This is a SCSI drive, by the way, connected via an Adaptec 29160N host adaptor.

Anyone have any experience with this? I'm guessing the workaround will be to purchase a Plextor Premium drive...

Thanks for your interest!


tolerpro wrote on 4/5/2004, 1:25 AM
I discovered the "Skip drive database" option in the general preferences.

Setting this option seems to have solved the problem. I'm now burning masters with my trusty old TEAC drive.