Need to hear also vocals in phones hear just music

hanihijaz wrote on 11/25/2015, 9:33 AM

Hi to all forum mates,

My question is I do hear the music run in Sony Vegas 5 DAW via the Headphone but I do not hear my voice or vocals at at the same time in the headphones while the MIC is
also attached in the audio interface? For perfect recordings one must hear the both with the headphones.

Please assist by a perfect answer.

Love to all forum mates and blessings!

Hani

Comments

Geoff_Wood wrote on 11/25/2015, 9:25 PM
Hi Hani, where are you ? I'm in New Zealand.

Click the channel header where you choose the input you wish to assign to the track and select "Input Monitoring" - if that was a choice way back then in V5 ! You would need to use an ASIO driver for your audio interface .

Alternatively does your audio interface have direct a monitoring function built in ?

geoff
hanihijaz wrote on 11/26/2015, 1:30 AM
Hi Geoff,

Thank you so much for your reply to my thread posting.Yes the input Monitoring was a perfect advice and it worked.

One problems arises and need a cure of that which is as follow:-

I do hear my voice and the music track via headphones both at the same time when the gain knob
iof the interface is set to the highest level at the end and thus while recording it all distorted and jumbled and when the gain is lower down than the recording goes perfectly but I do not again hear my voice or vocals but yes the music track only.

How to solve this problem.

Again I thank you.

Blessings!

Hani
JMacSTL wrote on 4/29/2016, 12:27 PM
You're probably not getting enough gain into the headphones whilst in the "input monitoring" mode, but the recording is at a proper level, and distortion free. I've had this same issue *(along with a delay in the record track), but you'll need to use an audio interface that has a separate gain control for headphones. This has been, in my experience, the only way to get enough gain of the 'live' microphone into the headphones whilst recording.

jmm in stl

Windows10 with Vegas 11 Pro (most recent build). Intel Core i7-3770 @ 3.40GHz 3.90 GHz, 32GB ram, separate audio and video disks. Also Vegas 17 Pro on same system. GPU: NVDIA GeForce RTX 2060 SUPER. Dynamic RAM preview=OFF.

RedRob-CandlelightProdctns wrote on 1/8/2020, 11:59 AM

I realize this is an old thread -- but in neither my V17 or V14 do I have "input monitoring" appearing on my audio track options. I'm a seasoned Vegas user and have seen it in the past, but they aren't appearing now?? Any ideas?

 

Vegas 20.214

My PC (for finishing):

Cyperpower PC Intel Core i7-7700K CPU @ 4.2GHz, 64GB mem @ 2133MHz RAM, AMD Radeon RX470 (4GB dedicated) with driver recommended by Vegas Updater (reports as 30.0.15021.11005 dated 4/28/22), and Intel HD Graphics 630 driver version 31.0.101.2112 dated 7/21/22 w/16GB shared memory. Windows 10 Pro 64bit version 10.0.19045 Build 19045.

My main editing laptop:

Dell G15 Special Edition 5521, Bios 1.12 9/13/22, Windows 11 22H2 (10.0.22621)

12th Gen Intel Core i7-12700H (14 cores, 20 logical processors), 32 GB DDR5 4800MHz RAM, Intel Iris Xe Graphics, NVIDIA GeForce RTX 3070 Ti Laptop GPU w/8GB GDDR6 RAM, Realtek Audio

 

 

rraud wrote on 1/8/2020, 2:18 PM

I realize this is an old thread -- but in neither my V17 or V14 do I have "input monitoring" appearing on my audio track options. I'm a seasoned Vegas user and have seen it in the past, but they aren't appearing now?? Any ideas?

"Options> Preferences> Audio Device". Set to ASIO.

Check the settings in your audio interface/soundcard as well.