need to render for Premiere on a mac

dirtynbl wrote on 9/30/2010, 11:32 AM
I have a project that the client suddenly wants to have partially edited by someone else and then shipped back to me.

I use Cineform for most of my HD edits as a go between. They don't want to install any codecs.

All the guy can tell me is that he uses Quicktime. I've rendered some quicktime, but not really familiar with the best HD settings for rendering and he says they won't load.

Original files are off of an HMC150, mts, 1920x1080 24p.

Is there a good go-between that's included in Vegas that will maintain quality and be easily read by his machine?

Size isn't an issue necessarily, I'll have a gigantic hard drive to ship with, but...


Jay Gladwell wrote on 9/30/2010, 12:08 PM

"They don't want to install any codecs."

It never ceases to amaze me how stupid some clients can be. If the other editor does not want to help/comprise by installing compatible codecs, then I'd tell the client it's the other guy's problem, not yours.

If he's not willing to install additional codecs, then there's little else to say.

kairosmatt wrote on 9/30/2010, 12:32 PM
Especially since NeoPlayer is free!

Neoplayer will allow him to import and edit, but not render. He will have to send something else, probably Prores which Vegas can edit but not render to.

Or you could just send him uncompressed AVIs since hard drive space isn't an issue.

farss wrote on 9/30/2010, 1:25 PM
You could try rendering a test file to SonyYUV. It'll be an AVI file. Ppro / AE on my PC seems to read and write them just fine. As far as I know Ppro under OSX cannot render ProRes.

kairosmatt wrote on 9/30/2010, 3:22 PM
Oh, I thought Prores was strictly Mac, not strictly Final Cut.

ushere wrote on 9/30/2010, 4:17 PM
i'd also be thinking what he's going to be sending you back!!!!

as jay wrote - it's his problem not yours, and if the client can't see that, well.....
dirtynbl wrote on 9/30/2010, 10:05 PM
Yeah, apparently he wasn't sure, and I just found out it's FCP not Premiere he was "wrong".

But either way, I guess uncompressed is the option.