jimingo wrote on 8/13/2005, 9:29 PM
I used to be able to Network Render but now (with 6b), mine does the same thing as yours. Others have encountered this problem too and I think there is a fix but I'm not sure what it is.
jrazz wrote on 8/14/2005, 11:41 AM
Does anybody know the fix for this?
jrazz wrote on 8/14/2005, 8:03 PM

If you need more information or something let me know. I have a custom built rig with the specs listed under my profile. It is running xp sp2. It has vegas 6. I also have a compaq that has a 2.4ghz processor with 512mb ram and it is running xp sp2 as well. It has vegas 5 installed on it. I have them connected via a 1,000mb ethernet connection direct from my custom- no router. I could run it through my hp router but it is only 10/100.
Any ideas would be greatly appreciated as I have 12 hours of footage that needs to be rendered and anything to speed that up would be great. Thanks.
RNLVideo wrote on 8/15/2005, 7:01 PM
You may want to look in the other network rendering thread that I replied in for details - I think that your problem will be solved by following the "troubleshooting" directions in the Vegas Online Help. It solved my problem and, if I remember correctly, it worked for Liam.