NEW Rendertest-HDV.veg

Comments

Randy Brown wrote on 6/12/2010, 1:04 PM
oh yeah...sorry, I'm very new to HD

02:10
Processor: Q8300 2.5 ghz
RAM: 8 gb
Vegas 8 (32 bit version)
Windows Version: 7 64-bit
mark-woollard wrote on 7/7/2010, 2:19 PM
Save as type: MainConcept MPEG-2
Template : =HDV 1080-60i
Vegas 9.0e 64
Properties rendering quality: Best

i7 930
Asus P6T SE
Win 7 64
12GB RAM

50 seconds

LReavis wrote on 7/14/2010, 3:19 PM
Q6600 slightly overclocked to 2.7 gHz, on an Asus P5B with 8GB RAM - Vegas 9e-64bit, HDV-1080-60i preset, with Main Concept Video quality slider all the way to the right, with the Quality in the Projects tab set to "best": 1:43 (103 seconds); and that's with CPU-Z and CoreTemp and Firefox also running. That seems a bit fast - am I missing something?

It's been 3 years since I bought this CPU (and I wasn't an early adopter), and it's disappointing to see that a similarly priced CPU, such as the i7 930, now can only cut my time in half. I was hoping for more.
kkolbo wrote on 7/14/2010, 3:48 PM

Cutting time in half is a big deal. Think about it. A previously ten hour render now down to five hours.
LReavis wrote on 8/5/2010, 8:12 PM
I bit the bullet and built an i7-940 system, overclocked to 3.92 gHz. I only cut my rendertime a bit more in half - from 103 on my old Q6600@2.7 gHz to 49 seconds on the new one. As I said before, not so great after 3 years of hardware improvement. I'm not sure I did myself a favor.

Incidentally, the core temp gets a bit high on Core 0: mid-to-upper 70s, with my computer closet @90 degrees F with 2 computers running - which will rarely happen once I get everthing working well in the new computer.

On the bright side, I did somewhat better with the new Rendertest2010 - 452 seconds on the old Q6600, 2:46 on the new - significantly better than 2:1 improvement.

Fortunately, I didn't spend a lot of time on this build installing programs . . . I used Paragon's migration utility and most of my stuff only needed to be re-activated; but I do have some USB problems to iron out (all USB devices work well in WinXP, so it must be a driver, even though I've uninstalled drivers, used Driver Whiz to update drivers, etc., all day long with no joy). Nothing's ever easy.
Kevin R wrote on 10/11/2010, 2:05 AM
MainConcept MPEG-2 / HDV 1080-60i
Vegas 10.0a x64 = 57 seconds
Vegas 9.0e x64 = 58 seconds

Sony AVC / AVCHD 1920x1080-60i
Vegas 10.0a x64 = 31 seconds
Vegas 9.0e x64 = 36 seconds

- - - - -
Intel i7 965 3.20 GHz
Intel DX58SO
6 GB 1600 MHz DDR3
Intel X-25E (x2) RAID0
WD1002FBYS (x2) RAID1
ushere wrote on 10/11/2010, 2:55 AM
well i'm not exactly overwhelmed by that - i'll wait till there's some more results in i think. thanks kevin....
LSHorwitz wrote on 10/11/2010, 10:30 AM
Just installed 64-bit Vegas 10a on a 6 core i7 980X Extreme 3.3 GHz machine with 12 GB RAM. Render time was 35 seconds!

Larry
Kevin R wrote on 10/11/2010, 11:06 AM
Render time was 35 seconds!

It would be nice if you could post a Vegas 9 render time as well if you have V9 available.
redpaw wrote on 10/11/2010, 12:39 PM
MainConcept MPEG-2 / HDV 1080-60i
Vegas 10.0a x64 = 55 seconds
Vegas 10.0a 32bit = 1:03 seconds
Vegas 9.0e x64 = 56 seconds
Vegas 9.0e 32bit = 1:10 seconds

Sony AVC / AVCHD 1920x1080-60i
Vegas 10.0a x64 CPU = 35 seconds
Vegas 10.0a x64 GPU = 33 seconds
Vegas 10.0a 32bit CPU = 38 seconds
Vegas 10.0a 32bit CPU = 36 seconds
Vegas 9.0e x64 = 38 seconds
Vegas 9.0e 32bit = 40 seconds

-
Intel i7 920 3.30 GHz
Asus P6T Deluxe
12 GB 1333 MHz DDR3
EVGA GTX260 896MB
Intel X-25V
WD 320GB RE (x2) RAID1
LSHorwitz wrote on 10/11/2010, 2:11 PM
I screwed up!

My prior report of rendering time with the new Vegas 10 was WRONG. I mistakenly loaded and used the older rendertest.veg rather than the 2010 version. My render time was 35 seconds for the older and less complex rendertest.veg file posted a few years ago.

Here are my correct times for both the new V10 both 32 and 64 bit as well as for V9 32 bit using Rendertest 2010.veg:

Vegas 10 32-bit 5 minutes 28 seconds
Vegas 9 32-bit 3 minutes 21 seconds
Vegas 10 64 bit 2 minutes 26 seconds

I find the Vegas 10 slow-down going from 32 bit V9 to 32 bit V10 surprising and disturbing. It takes an additional 2 minutes and 7 seconds for the same hardware with the newer V10 version.....

The 64 bit V10 on this hardware seems fairly reasonable. The 64 bit version has 12 GB of RAM versus only 4 GB for the 32 bit version, and the 64 bit version runs off an SSD (not sure if this actually matters or not).

The absence of smart rendering for AVCHD, at least for all the cases I have tried, is totally disappointing.

Larry

BigD4077 wrote on 10/31/2010, 4:08 PM
Larry, what's your system config? I'm curious as I'm seeing the same steep drop-off in version 10.0 as well (see below).

07:09 --- V8.0c
12:20 --- V10.0

My system simply never get's out of 2nd gear in V 10.0. In V8.0c my processor cranks into the high-eighties early on and utilizes more than twice the physical and virtual memory throughout the render.:-(((

OS:Windows XP 32-bit
OS Drive:7,200 rpm raid 1 scsi 250gb
Edit Master: G-Drive Mini_Raid 1 250gb
Edit Output: G-Drive Mini 250gb.
MB:Pentium Dual Core 3.2 GHZ (64-bit capable)
MEM:4GB of Ram, 3.37gb addressable.
Display:NVIDA GT-430

ritsmer wrote on 11/1/2010, 2:40 PM
If you have problems to get the CPU utilization up to 95-100 percent there are some postings above showing that a bigger amount of Preview RAM (Options -Preferences -Video) could improve this - at least it worked for 9.0e.
BigD4077 wrote on 11/5/2010, 12:15 AM
1:28

OS:Windows: Windows 7 64-bit Professional
OS Drive:1TB 7,200 rpm 32mb cache Western Digital Sata 2
Edit Master:1TB 7,200 rpm 32mb cache Western Digital Sata 2
Edit Output: 1TB 7,200 rpm 32mb cache Western Digital Sata 2
MB:Phenom II X6 with a Gigabyte Mobo (no overclocking)
MEM:8GB, DDR3
Display:Piece of crap built in ATI

Setting preview Ram to zero causes the render to slow down by a factor of 5X to 7:30! Setting it higher than the default of 350mb doesn't increase the time, in fact it get's slower as you get into Gigbytes. Simply settitng it to 1mb rendered in 1:35. Wierd.