New USB audio box records to SF but not Vegas

fultro wrote on 11/20/2007, 7:34 PM
just got a Lexicon Lambda USB interface for my laptop.
All seems to be well recording into other apps including Sound Forge. With Vegas I get a "device not found" error message as soon as I hit Record - this even though I get levels when i am setting up the track. Yes, the Lambda is selected in Prefs/Aud Devices.
Any ideas would be greatly appreciated --- David


drbam wrote on 11/20/2007, 8:41 PM
Are any other programs open that this interface is assigned to while trying to record in Vegas. If so, close all but Vegas and see if that fixes it.
fultro wrote on 11/20/2007, 9:47 PM
Thanks drbam - no nothing else was open - but you gave me the idea to go into task manager and shut down as much as I could - virus stuff, update services etc. - Vegas still will not record.
pwppch wrote on 11/21/2007, 8:03 AM
I have an Lexicon Omega here, and have not experianced this problem.

Are you using ASIO or Wave Classic drivers with the the Lambda?

What driver version are you using?

Are there any step by step details you can provide me that cause this problem?


fultro wrote on 11/21/2007, 9:50 AM
step by step is pretty simple.
Downloaded the latest Lambda drivers for the box. (Like I say it works fine with other apps inc. SF. )
Immediately after system start I start Vegas, select Lambda ASIO drivers in Prefs, add an audio track (where I can clearly see that I am getting level from my mic), hit record and get error message (at which point the track freezes until I go out of record).
Furthermore I disabled the notebook's onboard soundcard and any unnecessary running tasks (Vegas did not record with or without any of this stuff)..
However I did download & install ASIO4ALL drivers last night and they worked - yup they worked - though I am crossing my fingers to see that they still work when I get home from a job today and try again. I suppose this indicates some Lambda driver issue ?

Many thanks for the response - David
pwppch wrote on 11/21/2007, 7:46 PM
I have tried to reproduce with the Omega. Works as expected.

I have a good contact at Lexicon. I will see what they have to say.

fultro wrote on 12/2/2007, 12:44 PM
Peter - thanks for getting back on that - I didn't notice til just now - basically because I have been in a rush getting this new system to work and gave up on the Lamda and returned it .